92 Vigor with a mis - Acura Forum : Acura Forums

Vigor You asked and we deliver! This is the ONLY dedicated Vigor forum on the internet!

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 07-29-08, 01:08 PM Thread Starter
Registered User
 
Join Date: Jul 2008
Posts: 4
92 Vigor with a mis

92 Vigor with a misfire only with the A\C on. Then when the check engine light comes on the car runs fine & smooth! We have replace the Cam\Crank sensor & checked all others. Does anyone have ant idea of what is going on. Please let me know!!!!!!!!
preacherb68 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 07-31-08, 12:23 PM
Registered User
 
Join Date: Apr 2007
Location: Ontario
Posts: 55
You mention that the engine light comes on, if that's the case then you have a code stored. First thing I would do is find the code to determine what problems you maybe having. For the 92 you don't need a scanner to retrieve the codes but if you do than it's a bonus.
VivaciousVigor is offline  
post #3 of 8 Old 08-05-08, 07:54 AM Thread Starter
Registered User
 
Join Date: Jul 2008
Posts: 4
I checked why the light is on it has a code 4, which says that the crank sensor is bad. But it has been replaced already with a new one.
preacherb68 is offline  
post #4 of 8 Old 08-05-08, 08:06 AM
Registered User
 
Join Date: Apr 2007
Location: Ontario
Posts: 55
After the crank sensor has been replaced, have you cleared the codes? If so is another code being stored? If you're still getting a miss it could be a spark plug, plug wire or coil also. It may also be possible the that crank sensor is defective, installed incorrectly or damaged during install. First thing I would do is clear the codes and check to see if the engine light has come on again, if it has then check the codes again. Checking the codes can be done without an OBD scanner.
VivaciousVigor is offline  
post #5 of 8 Old 08-06-08, 09:58 PM Thread Starter
Registered User
 
Join Date: Jul 2008
Posts: 4
The car has had a full tune-up. The coil was also checked using a Snap-on Modis scanner. The car will misfire with the A/C on, until the check engine light comes on. Then, The car, loses some power. If you turn the car off & start it again the light is out, for a little while then it starts all over again.
preacherb68 is offline  
post #6 of 8 Old 08-06-08, 10:05 PM
Banned
 
Duckdog's Avatar
 
Join Date: Apr 2006
Location: The Old West
Age: 58
Posts: 30,197
I think the idle is getting pulled too low when the a/c kicks on and the ecu is detecting a stalled engine before it picks up.

Might want to have the idle settings (there's more than one) reset.
Duckdog is offline  
post #7 of 8 Old 08-27-08, 07:26 AM Thread Starter
Registered User
 
Join Date: Jul 2008
Posts: 4
Still acting the same!
preacherb68 is offline  
post #8 of 8 Old 09-17-08, 10:25 PM
Registered User
 
Join Date: Mar 2007
Location: Minneapolis
Posts: 53
First, are you positive the problem is a misfire or is it simply running poorly and hesitating?

If it is simply hesitating or running poorly here are some areas to check out.

1. Check the ignition system (adjust if possible or replace necessary parts).

2. Check for bad/restricted fuel injectors and fix/replace if necessary.

3. Check the fuel delivery system by checking the fuel pressure with a pressure gauge. The most common problem is a bad fuel filter which is a cheap and easy fix. The problem may however be a restriction in the fuel line or even the fuel pump (although this is very uncommon in a Vigor).

4. Check the operation of the engine management system.

If it really is a misfire, check your spark plugs and spark plug wires as well as the ignition/ignition wires.

Good Luck
AcuraVigorOwner is offline  
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Luxury Sedans > Vigor

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura Forum : Acura Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Ad Management plugin by RedTyger