Driver side HID Headlight not working - Acura Forum : Acura Forums
Acura Forums Acura Forums
 
Go Back   Acura Forum : Acura Forums > Luxury Coupe / Hatchback > CL > 2nd Gen CL


2nd Gen CL Forum related to the Acura CL - 2001-2003.

Reply
 
LinkBack Thread Tools Display Modes
Old 06-14-10, 03:09 PM   #1 (permalink)
Registered User
 
Join Date: Jun 2010
Posts: 35


Car 1: 2002 Honda S2000
Car 2: 2001 Acura CL
Car 3: 96 Acura Integra
Driver side HID Headlight not working

Hello All,

I just purchased a 2001 Acura CL (3.2L) for my daughter. The driver side headlight is not working (low or high beam).

I replaced the HID light (D2R) and that did not fix the problem. A little web searching points to the Ballast or Ignighter as being a potential problem. However, I am not sure if the car has both an igniter and ballast or if the igniter is part of the lamp. I can't find any repair manuals for the car so I am not sure how best to troubleshoot this issue.

Also, when the low beems are on, I can see a faint light coming from both L and R high beem bulbs. When I turn on high beems, right side works fine but left side does not work at all.

Could the lack of anything from the left side point to something other than the ballast?

Does anyone know of the ballast part number and where I might find a replacement part?

Does anyone know of a good repair manual for the car? I have used Haynes manuals in the past but they don't have one for the CL. Other suggestions?


Any tips/tricks I should know about this car?

Thanks for any advice.

Regards,
Jay
Java Jack is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Old 06-16-10, 12:48 PM   #2
Registered User
 
rey rey's Avatar
 
Join Date: Jul 2008
Location: Hillside, IL
Age: 44
Posts: 1,786
My Mood: Breezy


Car 1: Acura CL 3.2
Car 2: 2003 Nissan 350z
Before you go out and buy anything check the fuses in the engine bay.
__________________

Tic Toc, Tic Toc.....
rey rey is offline   Reply With Quote
Old 06-18-10, 01:34 PM   #3
Registered User
 
Join Date: Jun 2010
Posts: 35


Car 1: 2002 Honda S2000
Car 2: 2001 Acura CL
Car 3: 96 Acura Integra
Thanks. Will check that out tonight. However, if a fuse were blown, wouldn't that cause problems with both sides?

Are there separate fuses for L and R sides?
Java Jack is offline   Reply With Quote
Old 06-21-10, 11:36 AM   #4
Registered User
 
rey rey's Avatar
 
Join Date: Jul 2008
Location: Hillside, IL
Age: 44
Posts: 1,786
My Mood: Breezy


Car 1: Acura CL 3.2
Car 2: 2003 Nissan 350z
Quote:
Originally Posted by Java Jack View Post
Thanks. Will check that out tonight. However, if a fuse were blown, wouldn't that cause problems with both sides?

Are there separate fuses for L and R sides?
They are separate.
__________________

Tic Toc, Tic Toc.....
rey rey is offline   Reply With Quote
Old 07-05-10, 11:15 AM   #5
Registered User
 
Join Date: Jun 2010
Posts: 35


Car 1: 2002 Honda S2000
Car 2: 2001 Acura CL
Car 3: 96 Acura Integra
So the fuse was blown. I did not have any spare fuses so I tried swapping the right side fuse to the left. It did not fix the issue but I told my daughter to get to the auto parts store to pick up another fuse so we can continue troubleshooting.

Will keep you posted.
Java Jack is offline   Reply With Quote
Old 07-07-10, 07:16 PM   #6
Registered User
 
Join Date: Jun 2010
Posts: 35


Car 1: 2002 Honda S2000
Car 2: 2001 Acura CL
Car 3: 96 Acura Integra
OK. Headlight on driver side is still out.

Replaced all fuses, did not fix.

Swapped Relays, did not fix.

Replaced bulb, did not fix.

So I am guessing it is the balast at this point. I think I may try swapping the left and right balasts to see if the left light comes on.

Thoughts?
Java Jack is offline   Reply With Quote
Old 07-07-10, 07:24 PM   #7
Banned
Lifetime Supporting Member
 
Duckdog's Avatar
 
Join Date: Apr 2006
Location: The Old West
Age: 56
Posts: 30,197


Car 1: '05 SSM TL
Car 2: 2005 Honda Pilot EXL
Car 3: 94 Integra LS
Check your grounds, then the balast.
Duckdog is offline   Reply With Quote
Old 07-07-10, 08:51 PM   #8
Registered User
 
rey rey's Avatar
 
Join Date: Jul 2008
Location: Hillside, IL
Age: 44
Posts: 1,786
My Mood: Breezy


Car 1: Acura CL 3.2
Car 2: 2003 Nissan 350z
You night have exhausted the ballest.
__________________

Tic Toc, Tic Toc.....
rey rey is offline   Reply With Quote
Old 07-31-10, 02:24 PM   #9
Registered User
 
Join Date: Jun 2010
Posts: 35


Car 1: 2002 Honda S2000
Car 2: 2001 Acura CL
Car 3: 96 Acura Integra
OK, so I am getting back on this project as my daughter just got a ticket for no front headlight.

Called the dealer and they want $450 just for the ballast. Trying to find one online somewhere, not easy. Plenty of TL parts out there but they do not appear to be the same. Looks like the CL has ballast/igniter in one unit called the inverter. The TLs appear to have separate ballast and igniters.

While the TL unit would probably work, the issue becomes figuuring out how to mount the 2 piece units.

I suspect that other single piece units would work as well, but you are still left with the issue of mounting them.

Now, all of this also depends on having the same connectors as standard, otherwise you are left to splicing wires which I don't want to do.

Anyone know of single piece inverters (ballast and igniter in one) that might work? I figure I can fabricate a mount if I need to but would prefer something that might align well with the screw holes.
Java Jack is offline   Reply With Quote
Old 08-07-10, 04:16 PM   #10
Registered User
 
Join Date: Jun 2010
Posts: 35


Car 1: 2002 Honda S2000
Car 2: 2001 Acura CL
Car 3: 96 Acura Integra
OK. It was the ballast that was out on the car. I went ahead and replaced it with an aftermarket solution. Seems to be working OK. I will post another thread with details on what I did along with pictures in case anyone else runs into this problem.

Thanks for the help everyone.
Java Jack is offline   Reply With Quote
Old 08-22-10, 12:47 AM   #11
Registered User
 
Join Date: Jun 2010
Posts: 35


Car 1: 2002 Honda S2000
Car 2: 2001 Acura CL
Car 3: 96 Acura Integra
I posted a thread on what I did here for those intersted.

dubdubdub.acuraworld.com/forums/f2/how-replace-oem-hid-ballast-aftermarket-product-97342/
Java Jack is offline   Reply With Quote
Old 10-22-10, 02:08 PM   #12
Registered User
 
Join Date: Oct 2010
Posts: 2


Car 1: 2003 acura CL
I FEEL YOUR PAIN JACK

I JUST HAD A LOW BEAM HEADLIGHT GO OUT. I HAVE BOUGHT THREE DIFFERENT BULBS AND THEY DON'T WORK. NOW I DON'T KNOW WHAT TO DO.
WHERE DO I FIND A BALLAST? IS IT THE BALLAST? WHAT IS A CONVERTER AND A ASSEMBLY? WHAT IS THE DIFFERENCE? I CANNOT PAY 258 TO FIX THIS DAMN HEADLIGHT. PLZ HELP. KATHRYN
angelkattexas is offline   Reply With Quote
Old 11-19-10, 12:34 AM   #13
Registered User
 
Join Date: Jun 2010
Posts: 35


Car 1: 2002 Honda S2000
Car 2: 2001 Acura CL
Car 3: 96 Acura Integra
Quote:
Originally Posted by angelkattexas View Post
I JUST HAD A LOW BEAM HEADLIGHT GO OUT. I HAVE BOUGHT THREE DIFFERENT BULBS AND THEY DON'T WORK. NOW I DON'T KNOW WHAT TO DO.
WHERE DO I FIND A BALLAST? IS IT THE BALLAST? WHAT IS A CONVERTER AND A ASSEMBLY? WHAT IS THE DIFFERENCE? I CANNOT PAY 258 TO FIX THIS DAMN HEADLIGHT. PLZ HELP. KATHRYN
Kathryn,

See my thread at the top of this forum on How to replace the HID ballast. I laid out the steps I took to replace it along with some pics.
Java Jack is offline   Reply With Quote
Old 11-19-10, 12:36 AM   #14
Registered User
 
Join Date: Jun 2010
Posts: 35


Car 1: 2002 Honda S2000
Car 2: 2001 Acura CL
Car 3: 96 Acura Integra
Quote:
Originally Posted by Java Jack View Post
I posted a thread on what I did here for those intersted.

How To: Replace OEM HID ballast with Aftermarket Product
Corrected the link.
Java Jack is offline   Reply With Quote
Old 12-03-10, 07:37 PM   #15
Registered User
 
Join Date: Nov 2010
Posts: 3


Car 1: 2003 acura cl type s
The manual says a high voltage charge may remain in the HID circuit even with the light switch off and the key removed and therefore you should not attempt to change the bulb yourself. How do you discharge the circuit of otherwise safely remove the bulb.

Thanks.
ernieleugner is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Luxury Coupe / Hatchback > CL > 2nd Gen CL


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



Auto Insurance

» Featured Product
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 02:52 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
(c) Acuraworld 2006-2009. All rights reserved. Some likenesses, images, and the Acura logo are (TM) American Honda Corporation.Ad Management plugin by RedTyger