RL ATF drain and fill - Acura Forum : Acura Forums

1st Gen RL Forum for the 1996-2004 Acura RL

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-19-13, 03:54 PM Thread Starter
Registered User
 
Join Date: May 2011
Posts: 2
RL ATF drain and fill

Hi, I am performing my first ATF drain and fill after reading the DIY post on it. My 2000 RL has 194,000 miles on it and I had the dealer do the trans drain and fill way back when they did the timing belt at about 115,000. So I put the front end on ramps and removed the drain plug. Then I used two floor jacks to raise the back so the car was level and let it drain for about 10 min. I then put the plug back and lowered the car and put one qt in the transmission and then poured the old fluid from the drain pan in my now empty qt. It turns out my drain pan only had a single qt, not 3 qt like I am supposed to have. So I thought maybe my AT was low. I lowered the car to the ground and started it up and pulled it out of the driveway and put it in all 4 forward gears and reverse twice, then I shut the engine off and pulled the dipstick. It showed red fluid at about the proper level. I wiped it off and inserted it again and again it showed full. What did I do wrong. Why didn't I get 3 quarts out of the transmission like I am supposed to??

Regards,
John
jrflyboyVP2 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-22-13, 02:04 PM
Acuraworld Preferred Vendor
 
Hondacuraplanet's Avatar
 
Join Date: Jul 2002
Location: Buffalo, NY USA
Age: 44
Posts: 4,733
Garage
Send a message via AIM to Hondacuraplanet
Just to be certain, the drain plug that you removed was on the passengers side of the transmission oil pan, correct?



Tim Poliniak - ASE Certified Parts Specialist, 21 years with Acura/Honda

Acura of Peoria ~ www.oemacuraparts.com
Hondacuraplanet is offline  
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Luxury Sedans > RL > 1st Gen RL

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura Forum : Acura Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Ad Management plugin by RedTyger