VSA and CHECK LIGHTS ON - Acura Forum : Acura Forums

1st Gen RL Forum for the 1996-2004 Acura RL

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-31-12, 06:38 PM Thread Starter
Registered User
 
Join Date: Apr 2008
Posts: 7
VSA and CHECK LIGHTS ON

I just finished changing the spark plugs in my 2003 RL and now the VSA, VSA Triangle and Check Engine lights come on. I drove the car down into a slight slope in the back of my house in front of my garage to perform the work. Could the slope have something to do with the VSA sensor coming on?

None of these lights were on before changing the plugs. And all I changed were the spark plugs. Please advise. Thanks.
prochambers is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 07-31-12, 07:05 PM Thread Starter
Registered User
 
Join Date: Apr 2008
Posts: 7
Update! I was able to get the VSA and VSA Triangle lights to go out. Now it's just the check engine light.
prochambers is offline  
post #3 of 5 Old 08-03-12, 09:10 AM Thread Starter
Registered User
 
Join Date: Apr 2008
Posts: 7
Update! Now the Check Engine light has gone out. Must of been some sort of adjustment needed after spark plugs were seated.
prochambers is offline  
post #4 of 5 Old 11-18-12, 04:38 PM
Registered User
 
Join Date: Nov 2012
Posts: 2
Concerning VSA light

Our VSA light and the VSA ! triangle light is on sporatically in our 2000 RL. How did you get your VSA light and VSA ! triangle light to turn off?
bama_acura is offline  
post #5 of 5 Old 11-24-12, 12:51 AM
Registered User
 
Join Date: Nov 2012
Posts: 4
my lights came on.. only would come on when i gave it a little gas or the vsa actually kicked in from driving. dealer said it was the vsa module. but i read that if there is low break fluid the lights will come on to turn the system off so nothing happens to it. i filled up the break fluid to the full line and it worked for me.
cml1005 is offline  
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Luxury Sedans > RL > 1st Gen RL

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura Forum : Acura Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Ad Management plugin by RedTyger