VSR Light on - Acura Forum : Acura Forums

1st Gen RL Forum for the 1996-2004 Acura RL

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 09-11-06, 02:20 PM Thread Starter
Registered User
 
Join Date: Feb 2005
Location: Sacramento
Age: 38
Posts: 13
Send a message via Yahoo to JohnRyan
VSR Light on

The red brake light comes on for a second and then goes off. Then the VSR and lights come on and stay on until the engine is restarted. It takes another sudden and abrupt use of the brakes for the lights to come back on.

I've read the few posts regarding VSR lights. I'm wondering since the brake light comes on, if only for a second, if this is due to the front brakes being worn and needing to be replaced or if it really in an abs system component and/or vsr sensor of some sort.

If it happens to be a VSR sensor, is this something that is easily accessible to me that I can replace?

Just wondering. This is something that has been happening for about a month now.

Thanks for your input and thoughts.

~~
2002 RL
Shoreline Mist
DVD Navigation
JohnRyan is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 09-11-06, 02:31 PM
jinny=guy, avatar=girl
 
jinny's Avatar
 
Join Date: Aug 2002
Location: Porter Ranch, CA (aka Northridge)
Age: 47
Posts: 17,140
*VSA


how's your brake fluid levels?

I'm still alive on the internet!
jinny is offline  
post #3 of 7 Old 09-12-06, 01:40 PM
Registered User
 
zalaser's Avatar
 
Join Date: Mar 2005
Location: Pennsylvania
Age: 55
Posts: 70
I agree with Jinny. Fluid level will be the first thing to check. It is also a good thing to replace brake fluid every 3 years, since it absorbs moisture and can affect ABS system performance. VSA light can be visible indication of some OBDII code actual or pending. Use of the code scanner may explain this light as well. i have also heard about faulty VSA off switch. Worth looking into this. Good Luck
zalaser is offline  
post #4 of 7 Old 09-21-06, 04:13 PM Thread Starter
Registered User
 
Join Date: Feb 2005
Location: Sacramento
Age: 38
Posts: 13
Send a message via Yahoo to JohnRyan
I was able to check the brake fluid level and it is well above the "MIN" mark. However, it is not completely full. Not sure if that makes a difference.

I also checked the VSR fuse under the hood and there was nothing wrong with the fuse.

I've recently connected the OBDII computer due to the CEL being on but the only code I got was the P0145 emissions control bla bla bla. Granted the VSR lights weren't on while I was using the computer. It would be hard to check it with the computer because once the car is turned off, the lights are reset and don't come back on until the car is on and I really punch the gas to speed up.

I should correct my initial statement. These lights come on when I really give it some gas like speeding up to get on the freeway. I think it's a little odd that those lights come on then when the brakes aren't even being used.

How would I find out about whether or not the VSA off switch is faulty? Any ideas as to how much it would cost to fix something like that?

Also, regarding the emissions control bla bla bla, Do you think if I replaced the air filters, this could solve the CEL problem, P0145?

Thanks guys!

~~
2002 RL
Shoreline Mist
DVD Navigation

Last edited by JohnRyan; 09-22-06 at 01:07 PM.
JohnRyan is offline  
post #5 of 7 Old 09-25-06, 02:03 PM
Registered User
 
zalaser's Avatar
 
Join Date: Mar 2005
Location: Pennsylvania
Age: 55
Posts: 70
Quote:
Originally Posted by JohnRyan View Post
I was able to check the brake fluid level and it is well above the "MIN" mark. However, it is not completely full. Not sure if that makes a difference.

I also checked the VSR fuse under the hood and there was nothing wrong with the fuse.

I've recently connected the OBDII computer due to the CEL being on but the only code I got was the P0145 emissions control bla bla bla. Granted the VSR lights weren't on while I was using the computer. It would be hard to check it with the computer because once the car is turned off, the lights are reset and don't come back on until the car is on and I really punch the gas to speed up.

I should correct my initial statement. These lights come on when I really give it some gas like speeding up to get on the freeway. I think it's a little odd that those lights come on then when the brakes aren't even being used.

How would I find out about whether or not the VSA off switch is faulty? Any ideas as to how much it would cost to fix something like that?

Also, regarding the emissions control bla bla bla, Do you think if I replaced the air filters, this could solve the CEL problem, P0145?

Thanks guys!
Sometime car manufacturer, especially japanese use VSC light as secondary to the check engine light. Same happened on my Lexus once. If you are getting emission code then it could be that you have vapor recovery system issue. I would check with dealership and TB. Most of the vehicle in US emission/vapor systems guaranteed 10years or 120Kmi. You may have bad gas tank cap or if you have a tendency to "top off" you fuel tank carbon canister can be oversaturated. This is worth checking and replacing if it falls under warranty. So VSC light may have nothing to do with your trouble code.
Good Luck.

zalaser is offline  
post #6 of 7 Old 09-25-06, 03:00 PM Thread Starter
Registered User
 
Join Date: Feb 2005
Location: Sacramento
Age: 38
Posts: 13
Send a message via Yahoo to JohnRyan
I will definitely check into the TSB and emissions situation. Thanks for your insight!

~~
2002 RL
Shoreline Mist
DVD Navigation
JohnRyan is offline  
post #7 of 7 Old 03-15-07, 12:47 PM Thread Starter
Registered User
 
Join Date: Feb 2005
Location: Sacramento
Age: 38
Posts: 13
Send a message via Yahoo to JohnRyan
Follow up:
Praises to jinny! Me, being the silly fool that I can be, thought those stupid lights couldn't possibly be on because my brake fluid levels were a little low.

I drove around with the VSA and on forever! The last time I took it to the dealer for an oil change and had them give me their thoughts. They said the brakes were worn and that I needed brake fluid. I took my car home and replaced the brakes. The brakes were worn but they still had some good meat on them. Oh well, new ceramic brakes now! The lights went off for about a week then came back on. I checked the brake fluid and while it was well over the MIN line, it wasn't at the MAX line. I added brake fluid and the lights haven't come back on since.

Totally thought it was stupid that the lights would come on because the brake fluid was just a little low...BUT that appears to be what the problem was. MY BAD!T

he CEL had since gone off for whatever reason several months ago. However, the little bastard came back on. Whatever! Now I need to go AutoZone a OBDI and check the light again.

Thank you all for your help!

~~
2002 RL
Shoreline Mist
DVD Navigation
JohnRyan is offline  
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Luxury Sedans > RL > 1st Gen RL

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura Forum : Acura Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
changing glove box light @cUr@-TL 2nd Gen TL 7 09-22-15 04:01 AM
Solar Death Ray. jinny AW Lounge 27 05-15-07 06:24 PM
Check engine light ksweeney 2nd Gen TL 2 03-06-06 12:47 AM
How many forum members does it take to change a light bulb? Faulty AW Lounge 11 04-15-04 02:57 PM
check engine light cydus 2nd Gen TL 3 06-13-02 06:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Ad Management plugin by RedTyger