Whining Noise - 97 Acura RL - Acura Forum : Acura Forums

1st Gen RL Forum for the 1996-2004 Acura RL

 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 07-16-05, 09:42 PM Thread Starter
Registered User
 
Join Date: Jul 2005
Age: 50
Posts: 16
Question Whining Noise - 97 Acura RL

I bought my 97 RL with 83k miles. Soon afterward it started to whine - it get louder as you go faster and is about the loudest at 40-45 mph. It sound like it is coming from the transmission or drive train.

Any suggestions on a fix??
bill.rock is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 07-17-05, 12:00 AM
jinny=guy, avatar=girl
 
jinny's Avatar
 
Join Date: Aug 2002
Location: Porter Ranch, CA (aka Northridge)
Age: 46
Posts: 17,140
hard to make a gues as to what that could be without hearing it myself...

I might check and change my diff and tranny fluid.

I'm still alive on the internet!
jinny is offline  
post #3 of 14 Old 07-17-05, 12:05 AM
Registered User
 
Join Date: Jul 2005
Location: Forest Hills, NY
Posts: 91
There appears to be a common problem in the 97 RL with this kind of noise. I believe it is the differential that is making the noise. Something to do with its distance with respect to other parts close by. I am not sure if every mechanic will fix it, but if you go to an experienced mechanic, they should be able to fix it.
khiyal is offline  
post #4 of 14 Old 07-17-05, 12:34 AM
jinny=guy, avatar=girl
 
jinny's Avatar
 
Join Date: Aug 2002
Location: Porter Ranch, CA (aka Northridge)
Age: 46
Posts: 17,140
Quote:
Originally Posted by khiyal
There appears to be a common problem in the 97 RL with this kind of noise. I believe it is the differential that is making the noise. Something to do with its distance with respect to other parts close by. I am not sure if every mechanic will fix it, but if you go to an experienced mechanic, they should be able to fix it.
really? just 97RL's?

do you know if there is a TSB for it?

I'm still alive on the internet!
jinny is offline  
post #5 of 14 Old 07-18-05, 11:17 AM
Registered User
 
Join Date: Jul 2005
Location: Forest Hills, NY
Posts: 91
Don't know about a TSB, but have seen this in at least five different 1997 RLs, including mine. My mechanic fixed it by inserting a quarter-size metal piece at the bottom of the engine, and putting in a new bolt.
khiyal is offline  
post #6 of 14 Old 07-18-05, 02:27 PM Thread Starter
Registered User
 
Join Date: Jul 2005
Age: 50
Posts: 16
Whining Fix

Does your Mechanic mainly work on Acuras? I would really be interested in the details of the fix. Can you check with him and let me know. The whining is driving me crazy... and it is a little embrassing when you have others in the car, the radio down and trying to carry on a conversation. It's an Aruca RL for Pete's sake!! Why is your car whining???
bill.rock is offline  
post #7 of 14 Old 07-18-05, 03:04 PM
jinny=guy, avatar=girl
 
jinny's Avatar
 
Join Date: Aug 2002
Location: Porter Ranch, CA (aka Northridge)
Age: 46
Posts: 17,140
"inserting a quarter-size metal piece at the bottom of the engine"




do you know where exactly? just going on that info, it sounds more like the sound might be sort of a rattle or vibrasional resonance than some mechanical problem with the tranny or something... which is good to know that the car won't fall appart.

I'm still alive on the internet!
jinny is offline  
post #8 of 14 Old 07-18-05, 09:04 PM
Registered User
 
Join Date: Jul 2005
Age: 35
Posts: 83
is your air conditioning on when it makes the noise? try turning it off see if it goes away. my car with the a/c on makes a loud humming noise and gets louder as the speed increases then when i turn a/c off it drives really quiet any ideas?
ruff_ryder_9o5 is offline  
post #9 of 14 Old 07-18-05, 09:20 PM
Registered User
 
Join Date: Jul 2005
Location: Forest Hills, NY
Posts: 91
I will see him this weekend and ask him of the exact technical name(s). I believe he said it was something to do with the relative distance of the differential to something.
khiyal is offline  
post #10 of 14 Old 07-18-05, 09:27 PM
Registered User
 
Join Date: Jul 2005
Location: Forest Hills, NY
Posts: 91
PS: He is a non-US trained mechanic so he uses unconventional methods to fix problems. Works on all makes and models, generally.
khiyal is offline  
post #11 of 14 Old 07-19-05, 02:18 PM Thread Starter
Registered User
 
Join Date: Jul 2005
Age: 50
Posts: 16
a/c a factor ??

It doesn't make a difference - a/c on or not on.

I think it has something to do with the differential.
bill.rock is offline  
post #12 of 14 Old 07-19-05, 02:25 PM
Cajun Gumbo Man
 
Join Date: Jan 2002
Location: San Francisco Bay area (East Bay)
Age: 56
Posts: 916
Question

I tend to remember reading some where (list of TSB, recalls etc...) of this issue. I'm surprised you don't recall this Jinny.....Isn't there something with the tourque converter or something in place before that that was the culprit.....?

2007 Acura MDX Sport Blk/Ebony
2007 Acura RDX Tech White/Ebony

2004 Acura RL Navi Black/Ebony Delivery date: 06/19/04 Full Mask, MoonVisor, Trunk Mat, wheel locks, Replaced all bulbs, interior/exterior with PIAA bulbs, otherwise pure stock.

Converted to Zaino on 06-18-2001
Fabvsix is offline  
post #13 of 14 Old 07-19-05, 02:32 PM
jinny=guy, avatar=girl
 
jinny's Avatar
 
Join Date: Aug 2002
Location: Porter Ranch, CA (aka Northridge)
Age: 46
Posts: 17,140
Quote:
Originally Posted by Fabvsix
I tend to remember reading some where (list of TSB, recalls etc...) of this issue. I'm surprised you don't recall this Jinny.....Isn't there something with the tourque converter or something in place before that that was the culprit.....?
I'm getting old... I have a bad/selective memory...

I'm still alive on the internet!
jinny is offline  
post #14 of 14 Old 07-19-05, 02:35 PM
Cajun Gumbo Man
 
Join Date: Jan 2002
Location: San Francisco Bay area (East Bay)
Age: 56
Posts: 916
That's OK Jinny ! That's why were a great bunch with great resources ! I think there is a TBS on that issue....

2007 Acura MDX Sport Blk/Ebony
2007 Acura RDX Tech White/Ebony

2004 Acura RL Navi Black/Ebony Delivery date: 06/19/04 Full Mask, MoonVisor, Trunk Mat, wheel locks, Replaced all bulbs, interior/exterior with PIAA bulbs, otherwise pure stock.

Converted to Zaino on 06-18-2001
Fabvsix is offline  
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Luxury Sedans > RL > 1st Gen RL

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura Forum : Acura Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome