cd player code ErE1 - Page 2 - Acura Forum : Acura Forums

2nd Gen TL Forum specific to the Acura TL, 1999-2003.

Reply
 
LinkBack Thread Tools Display Modes
post #16 of 21 (permalink) Old 08-15-07, 11:28 AM
The boy and Barclay
 
TL-Super's Avatar
 
Join Date: Mar 2007
Location: Great White North
Posts: 1,546
My Mood: Cheerful
OK now I'm really pissed off. My cd player has 3 discs in it and will not work at all. I tried everything . Can't see any disc stuck when I look in through the little slot..hit every combination of load/eject on/off . Will not work. Presumably it would not be worth even trying to fix it? Get an I-Pod with car adapter and suck it up?
TL-Super is offline  
Sponsored Links
Advertisement
 
post #17 of 21 Old 08-15-07, 12:44 PM
Registered User
 
ghandu69's Avatar
 
Join Date: May 2006
Location: silver spring,MD
Age: 26
Posts: 65
i had the same problem but the door was open. i took one of thoes thin cardboard kind of cd cases and pressed down on this plastic part that was sticking up. after i pushed down on it the cd came out. after that it never happened again.
ghandu69 is offline  
post #18 of 21 Old 08-15-07, 01:17 PM
The boy and Barclay
 
TL-Super's Avatar
 
Join Date: Mar 2007
Location: Great White North
Posts: 1,546
My Mood: Cheerful
Apparently it's a bitch to get the unit out of the dash too. Would have preferred a single CD unit..I've had those in other cars and nary an issue.
TL-Super is offline  
post #19 of 21 Old 08-17-07, 11:33 PM
2Poor 2Furious
 
Join Date: Jun 2004
Location: Berkeley, CA
Age: 36
Posts: 89
I noticed it gives the error message and then won't even try to spit out the CD. Eventually, it tries again. It's kinda a crapshoot when it'll eventually be ok. I noticed that resetting the CD player - disconnecting the battery or pulling fuse #9, redoing the anti-theft code - the changer will show CDs in all the slots before it checks each slot and gets rid of the code.

2003 TL-P SSM
t0ast is offline  
post #20 of 21 Old 09-08-07, 08:18 PM
2002 tl-s non-navi owner
 
Join Date: Feb 2004
Posts: 35
just an update.

i bought a blitzsafe to hook up with my ipod and hooked it up today. i took the entire changer apart to see if I could get the cd player to work while i was at it. the cd trays were all out of alignment so i fixed them up and hooked it back up but instead of a er1 i started getting a "chec" error.

i messed with it a little more but couldnt get anything to happen so i was just happy getting my 6 cds out and hooking up a good quality connection to my ipod.

i have to say the blitzsafe for the ipod is a musthave for all owners.

on a side note: if i wanted to change out my head unit for an after market, does that mean i will have to change all four speakers and subwoofer as well?
fog80 is offline  
post #21 of 21 Old 04-14-11, 12:34 PM
Registered User
 
Join Date: Apr 2011
Posts: 1
Mine had this problem--I had three discs in there, two that were burned & one from the library with a label on it. Could not see any disc stuck trying to come out when I looked, so I tried hitting (and kicking!) the right side and pushing power and eject repeatedly, which someone suggested. Then I read somewhere else to disconnect the black battery cable, pump the brake to drain the power, then turn the car and radio on and enter the radio code, which I found on a card with my owner's manual. DON'T DO THIS UNTIL YOU MAKE SURE YOU HAVE THE RADIO CODE FIRST. It worked!! I pushed eject and all three discs came out.
fraziercara is offline  
post #22 of 21 Old 11-11-12, 06:55 PM
Registered User
 
Join Date: Apr 2009
Posts: 3
I had the last CD out of 6 get stuck in the in-dash changer in a 2004 RL. Tried the following - none worked:
- repeatedly push 'Eject'
- push 'Eject' and 'Load' simultaneously
- hold 'Eject' button in, pound on dash
- remove fuse, wait 10 min., reinsert; disconnect battery, reconnect

Here's what worked: force-fed 6 CDs in Load mode, when I inserted the 6th, the stuck CD popped out. Voila! or as they say in Washington State - Walla Walla.

T

Last edited by tdsouza743; 11-11-12 at 06:56 PM. Reason: typo
tdsouza743 is offline  
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Luxury Sedans > TL > 2nd Gen TL

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura Forum : Acura Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Check Engine - Code P1457 Carbuff 2nd Gen TL 11 04-28-15 12:18 PM
cd player problem Firsachi Integra 5 02-01-06 09:15 AM
complete NFL draft board- team by team esCarbonie AW Lounge 10 04-21-04 04:00 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome