CEL: code p1750 help - Acura Forum : Acura Forums
Acura Forums Acura Forums
 
Go Back   Acura Forum : Acura Forums > Luxury Sedans > TL > 2nd Gen TL


2nd Gen TL Forum specific to the Acura TL, 1999-2003.

Reply
 
LinkBack Thread Tools Display Modes
Old 12-03-07, 02:29 PM   #1 (permalink)
Registered User
 
Join Date: Sep 2006
Posts: 3
CEL: code p1750 help

so i finally found the obd port and went to autozone...the guy told me the code came up p1750 which has something to do with 1)low transmission fluid level or 2) failed hydraulic control unit

anybody have this problem before if so what kind of $$ am i looking to spend to fix it?? thanks
chopstik is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Luxury Sedans > TL > 2nd Gen TL


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Auto Insurance

» Featured Product
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 11:34 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
(c) Acuraworld 2006-2009. All rights reserved. Some likenesses, images, and the Acura logo are (TM) American Honda Corporation.Ad Management plugin by RedTyger