engine is jerking during the acceleration sometimes - Acura Forum : Acura Forums

2nd Gen TL Forum specific to the Acura TL, 1999-2003.

 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 07-06-06, 12:34 AM Thread Starter
Registered User
 
yober's Avatar
 
Join Date: Nov 2003
Location: Vancouver, Canada
Age: 51
Posts: 49
Question engine is jerking during the acceleration sometimes

About 1 year ago I had a problem with my 2000 TL (I had about 65,000 miles on it then) when the engine was jerking during the acceleration sometimes. Car electrician has checked with the scanner, which showed cylinders misfiring. I was advised to change the spark plugs. So I replaced them with the new original NGK plugs.

Now I have about 85,000 miles on TL and it started to do the same all over again, i.e. engine jerks on acceleration.
I've asked Acura dealership how long the spark plugs lasting before they needs to be replaced again; they said that the NGK originals are good for at least 60,000 miles.
I am using regular gas , so I thought may be injectors got dirty , hence I had used the fuel system cleaner one time, but it did not not solve the problem.
So it seems that something else is causing the engine to jerk on acceleration.
Can someone out here hint me on cause?
Thanks
yober is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 07-06-06, 02:29 AM
Registered User
 
Join Date: Jun 2005
Age: 46
Posts: 53
I have a 2002 with 71,519 miles on it. I had the same thing happened when I bought it with around 47,000 miles on it. All I can say is beware of the transmission. I had the transmission fail on me in the middle of the interstate here in Georgia. The thing was jerking me so hard that is was not safe at all. Imagine doing about 65 or70 mph and all of a sudden the tranny goes into reverse. It felt like that repeatedly about 5 or 6 times. I had to get a remanufactured tranny.
eddieacura is offline  
post #3 of 12 Old 07-07-06, 04:28 AM
Registered User
 
Join Date: May 2006
Posts: 19
If you're not using a high octane fuel, then the stock plugs will foul early. Those plugs are rated 60,000 miles with the proper octane. Lower octane fuel also causes more misfires and those are also detrimental to plug life.
Darkness35 is offline  
post #4 of 12 Old 07-25-06, 01:55 AM
Registered User
 
adamlee05's Avatar
 
Join Date: Jul 2006
Posts: 16
Lower octane will also cause you to get fuel and oil in your valve covers. Due to lower octane levels, your mixture will prematurely fire and/or misfire, sending oil and gas into your valvecovers and intake plenum. I ran regular gas for one month once and ended up paying $400 having new headgaskets put on. You can sponge out the liquid goo from your plenum by taking the plenum cover off, but be sure your motor is completely cold. Otherwise, your plenum-cover gasket will warp and mishape if you remove it when its hot because it will cool faster than the engine. Just throwing this out there. goodluck
adamlee05 is offline  
post #5 of 12 Old 07-28-06, 04:19 PM
Registered User
 
Join Date: Jun 2006
Posts: 7
Comin across this thread reminded me of a problem my tl has...not sure...but it doesnt jerk when accelerating. it only does this...knock when i put it in drive and immediately give it a lil gas.
just be on the safe side...ill put it in drive..wait for about 2 seconds...then give it gas.
is this the same problem?
CaptynJaneway is offline  
post #6 of 12 Old 07-28-06, 08:20 PM
No one Sucks
 
Tits Legendary's Avatar
 
Join Date: Jul 2005
Location: Vegas
Posts: 172
Quote:
Originally Posted by CaptynJaneway
Comin across this thread reminded me of a problem my tl has...not sure...but it doesnt jerk when accelerating. it only does this...knock when i put it in drive and immediately give it a lil gas.
just be on the safe side...ill put it in drive..wait for about 2 seconds...then give it gas.
is this the same problem?
You should always wait for a few seconds after shifting into drive or reverse for the car to actually get into gear. The knock you are hearing is probably your tranny clunking while shifting under a heavy load.


And you should always run premium gas. It is worth it to pay $.20 more now per gallon than to have to pay more in labor and parts because of using lower grade fuel.

If I were you I would kill myself.
Tits Legendary is offline  
post #7 of 12 Old 07-29-06, 01:20 PM
Registered User
 
saabd00d's Avatar
 
Join Date: Nov 2002
Location: Near Buffalo, NY
Age: 32
Posts: 869
Send a message via AIM to saabd00d
Having a very similar problem as well (at 62K) it just has a very subtle cutting in and out during acceleration and i've noticed at constant speed you can feel the engine cut in and out very faintly.

2002 Acura TL Type S
saabd00d is offline  
post #8 of 12 Old 07-29-06, 04:24 PM
Registered User
 
Join Date: Dec 2005
Location: FLORIDA
Age: 46
Posts: 13
possible diagnosis

Check your motormounts my 99 knocked when putting it gear. The problem was the motormount
bm03&99tl is offline  
post #9 of 12 Old 07-30-06, 02:55 AM
Registered User
 
Acurite's Avatar
 
Join Date: Feb 2006
Location: SoUtHeRn ILLiNOiS
Posts: 1,044
I am far from an expert but it sounds like TL transmission curse.
Acurite is offline  
post #10 of 12 Old 10-22-06, 05:31 AM Thread Starter
Registered User
 
yober's Avatar
 
Join Date: Nov 2003
Location: Vancouver, Canada
Age: 51
Posts: 49
thanks to all for your input...
since I've started to use 91 octane gas the jerking disapeared, I hope that there is no any damage caused by the regular gas.
yober is offline  
post #11 of 12 Old 10-24-06, 03:36 PM
No one Sucks
 
Tits Legendary's Avatar
 
Join Date: Jul 2005
Location: Vegas
Posts: 172
I would also run some fuel injector cleaner to get any gunk out of there. I prefer the Chevron brand fuel injector cleaner. It works pretty well.

If I were you I would kill myself.
Tits Legendary is offline  
post #12 of 12 Old 02-11-08, 03:58 AM Thread Starter
Registered User
 
yober's Avatar
 
Join Date: Nov 2003
Location: Vancouver, Canada
Age: 51
Posts: 49
Question trany replacement

The car jerking came back several months after my last posting here.
Lately in addition to this jerking some strange sounds started to appear. The sounds like crackle of a cardboard or plastic bag under the tires . I took it to mechanic. He drove tested and stated that between 3-rd and 4-th gear the trany disks slips.
I took my TL to another mechanic shop where they drive tested with the computer attached. The result - serious problem with the trany.
So I just bought 2 days ago used trany with 42K on it. Next week am taking my TL to mechanic to swap the trany.

I heard that there is a way to get from Honda compensation for the trany exchange. I would really appreciate some hints.
yober is offline  
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Luxury Sedans > TL > 2nd Gen TL

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura Forum : Acura Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
I just bought an RSX type-S and need help shamshe RSX 140 05-01-06 04:07 PM
Check engine light and misfiring aprasad Integra 2 04-30-06 05:09 PM
Engine bogs down hard even at a normal acceleration - please help. xlightwaverx Integra 11 01-13-06 02:17 AM
Finally, some real MB SLR info... (very long read) 1/2 All other Car discussions. 5 08-31-03 02:53 PM
check engine light cydus 2nd Gen TL 3 06-13-02 06:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome