HELP! 99 TL completely shuts down while driving!!! - Acura Forum : Acura Forums
Acura Forums Acura Forums
 
Go Back   Acura Forum : Acura Forums > Luxury Sedans > TL > 2nd Gen TL


2nd Gen TL Forum specific to the Acura TL, 1999-2003.

Reply
 
LinkBack Thread Tools Display Modes
Old 12-06-08, 09:41 AM   #1 (permalink)
Registered User
 
Join Date: Dec 2008
Posts: 3
HELP! 99 TL completely shuts down while driving!!!

Hi...just found this site. Great info!!! Need some major help.

I have a 99 TL with 75,000 miles and up until now no major problems. But a couple weeks ago the car the completely shut down on me while coming to a stop at a light. The car immediately started back up. However, the problem continued to occur a couple times a days. Again, starting right back up with no problems. It has even shut down while going 70mph on the highway. Not a good feeling.

I have taken it into a AAA approved mechanic twice now and the problem persists. The first time they changed out the Idle Control Valve (an Acura dealer suggested this would solve the problem). That didn't work. Next they changed the Fuel Pump Relay. That didn't work. I am now driving around with dread!

Help!!! Are there any suggestions out there what could be causing this? My mechanic seems to be at a loss. I hate to keep throwing $$ into this 10yo car and it might make sense at this point to sell what I can get for it and call it a day.

THANK YOU for any thoughts!...

Mark
Laguna Niguel, CA
mdiver65 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Old 12-07-08, 05:52 PM   #2
Lost in the Garden State
 
Carbuff's Avatar
 
Join Date: Sep 2005
Location: North NJ
Posts: 309
My Mood: Goofy


Car 1: '99 3.2 TL
Car 2: '06 CR-V 5-speed
Car 3: '07 Fit Sport 5-speed
Did you have the ignition switch recall performed? That could cause the symptoms you describe.

If you are not the original owner of the car, any Acura dealer could tell from your VIN. Or, you could register your car on My Acura

My Acura - Home

And find out if it needs that repair.
__________________
Atwell Haines
'99 3.2 TL (RIP, Deer Strike 11/2012)
North NJ

Carbuff is offline   Reply With Quote
Old 12-09-08, 01:02 PM   #3
Registered User
 
Join Date: Dec 2008
Posts: 3
THANK YOU Carbuff...I totally forgot about that. I'm bringing it into Acura today to change the part. I never did it have it replaced after receiving the notice. Hopefully that will do the trick. Moral of the story is pay attention to recall letters!

Thanks again...

Mark
mdiver65 is offline   Reply With Quote
Old 12-11-08, 01:27 PM   #4
Registered User
 
Acurite's Avatar
 
Join Date: Feb 2006
Location: SoUtHeRn ILLiNOiS
Posts: 1,044


Car 1: 99 Acura TL w/navi
Car 2: 04 Acura TL w/navi
What was wrong with the car?
Acurite is offline   Reply With Quote
Old 12-13-08, 12:47 PM   #5
Registered User
 
Join Date: Dec 2008
Posts: 3
So far, so good...the ignition switch fix seems to do the trick (knock on wood). The car has not stalled out of nowhere since. THANKS again for your help Carbuff!
mdiver65 is offline   Reply With Quote
Old 12-13-08, 01:07 PM   #6
Lost in the Garden State
 
Carbuff's Avatar
 
Join Date: Sep 2005
Location: North NJ
Posts: 309
My Mood: Goofy


Car 1: '99 3.2 TL
Car 2: '06 CR-V 5-speed
Car 3: '07 Fit Sport 5-speed
Quote:
Originally Posted by mdiver65 View Post
So far, so good...the ignition switch fix seems to do the trick (knock on wood). The car has not stalled out of nowhere since. THANKS again for your help Carbuff!
HehHeh...glad I helped...now if I could just remember what my wife tells me...
__________________
Atwell Haines
'99 3.2 TL (RIP, Deer Strike 11/2012)
North NJ

Carbuff is offline   Reply With Quote
Old 03-24-10, 04:38 PM   #7
Registered User
 
Join Date: Mar 2010
Posts: 1


Car 1: 1999 Acura TL
Yes I'm having that same problem except I got my switch replaced and the car is still stalling. It takes me about 5 or 6 times just to get it to stay on. What else could be wrong?
kmsoto2010 is offline   Reply With Quote
Old 08-30-10, 02:36 PM   #8
Registered User
 
Join Date: Jul 2010
Posts: 3


Car 1: 99 Acura 3.2 tl
I'm having the same problem with my 99 3.2tl. It's shut down on my twice while driving, once on the highway at 80 mph. The car has 125,000 miles. I looked at the recall link (thanks for that) and it shows that mine has been fixed. I've also recently replaced the Main Relay, as it seems people had similar issues and changing that cleared it up.

Any other suggestions? I don't want to play a guessing game with the mechanic. I'm wondering if it's time to retire the Acura, but with all the money I've recently put into it I'd hate to sell it. I appreciate any suggestions!

Kevin
Get Ready is offline   Reply With Quote
Old 08-30-10, 02:41 PM   #9
**** Whore
Lifetime Supporting Member
 
6MTUA5's Avatar
 
Join Date: Jul 2006
Location: FLORIDA
Age: 28
Posts: 10,142
My Mood: Bored


Car 1: 99 3.2TL-P 6MT
Car 2: 98 Honda Prelude
Ignition switch

Just because it has been recalled, doesn't mean that the problem will be fixed forever

Replacement switches have also been known to fail as well
__________________
KRIS -- 1999 Acura 3.2TL-P 6MT
Quote:
Originally Posted by Dc5wha? View Post
I get the nut butter...
Quote:
Originally Posted by Duckdog
Hope that last batch of toilet paper I bought is industrial strength!!
6MTUA5 is offline   Reply With Quote
Old 08-30-10, 03:52 PM   #10
Registered User
 
Join Date: Jul 2010
Posts: 3


Car 1: 99 Acura 3.2 tl
Thanks for the reply. I called the recall number. Even though my VIN shows the ignition switch as "Fixed", I was told if the dealership shows it is the same problem that they should fix it free of charge. So this is enough to make me go to the dealership, that I normally associate with stealing all of my money.

I'll let you guys know if that was the same problem. Hopefully it doesn't break down in the mean time.
Get Ready is offline   Reply With Quote
Old 08-30-10, 04:11 PM   #11
**** Whore
Lifetime Supporting Member
 
6MTUA5's Avatar
 
Join Date: Jul 2006
Location: FLORIDA
Age: 28
Posts: 10,142
My Mood: Bored


Car 1: 99 3.2TL-P 6MT
Car 2: 98 Honda Prelude
I have also read that people have had to fix/pay for the switch themselves. If they don't want to help, let me know and I can provide you with a DIY that I wrote to get the part and fix it yourself. $52 part and about an hour of work.
__________________
KRIS -- 1999 Acura 3.2TL-P 6MT
Quote:
Originally Posted by Dc5wha? View Post
I get the nut butter...
Quote:
Originally Posted by Duckdog
Hope that last batch of toilet paper I bought is industrial strength!!
6MTUA5 is offline   Reply With Quote
Old 10-27-10, 09:23 PM   #12
Registered User
 
Join Date: Oct 2010
Location: The Great Lakes State
Posts: 3
My Mood: Confused


Car 1: Acura 99 TL
Car 2: Chevy 03 Trailblazer EXT
Which part brand would you recommend in purchasing for the ignition switch? Do you know the exact part number that Acura recommended for the recall?
MI99TL is offline   Reply With Quote
Old 10-28-10, 09:20 AM   #13
**** Whore
Lifetime Supporting Member
 
6MTUA5's Avatar
 
Join Date: Jul 2006
Location: FLORIDA
Age: 28
Posts: 10,142
My Mood: Bored


Car 1: 99 3.2TL-P 6MT
Car 2: 98 Honda Prelude
OEM

Here's a DIY thread I made
http://acuraplanet.com/viewtopic.php?f=16&t=46
__________________
KRIS -- 1999 Acura 3.2TL-P 6MT
Quote:
Originally Posted by Dc5wha? View Post
I get the nut butter...
Quote:
Originally Posted by Duckdog
Hope that last batch of toilet paper I bought is industrial strength!!
6MTUA5 is offline   Reply With Quote
Old 10-28-10, 12:42 PM   #14
Registered User
 
Join Date: Oct 2010
Location: The Great Lakes State
Posts: 3
My Mood: Confused


Car 1: Acura 99 TL
Car 2: Chevy 03 Trailblazer EXT
Great DIY post! This will definitely help and I'm looking forward to doing it myself now. Many thanks.
MI99TL is offline   Reply With Quote
Old 08-29-11, 12:54 PM   #15
Registered User
 
Join Date: Aug 2011
Posts: 1
6MTUA5,

Hello, I try to go to your DIY link but it didnt open for me. It says that there should be someting missing in the address. Could you reposted please. Or send it to my email.
cesan_2003@yahoo.com
Thanks
Cesar
cesan2003 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Luxury Sedans > TL > 2nd Gen TL


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Auto Insurance

» Featured Product
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 02:45 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
(c) Acuraworld 2006-2009. All rights reserved. Some likenesses, images, and the Acura logo are (TM) American Honda Corporation.Ad Management plugin by RedTyger