Transmission - Acura Forum : Acura Forums
Acura Forums Acura Forums
 
Go Back   Acura Forum : Acura Forums > Luxury Sedans > TL > 2nd Gen TL


2nd Gen TL Forum specific to the Acura TL, 1999-2003.

Reply
 
LinkBack Thread Tools Display Modes
Old 01-23-13, 12:31 PM   #1 (permalink)
Jacob
 
Join Date: Aug 2011
Location: Minnesota
Posts: 7
My Mood: Mellow


Car 1: 2003 Acura TL Type S
Transmission

I have a 2003 TL Type S. When the vehicle is cold, as i start to drive it, the transmission seems to slip out of gear, as though it never fully was put into drive though the shifter is in drive completely. Does this have to do with tranny fluid? or is it just plain old slipping? Anyone have this problem before?
jacobtypeS is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Old 03-03-13, 02:57 PM   #2
Registered User
 
Join Date: May 2010
Posts: 8


Car 1: 2003 TL type s
I have that problem also at times. I had the tranny fail at 95K and did a full rebuild. It is at 115K now and when it is cold it may slip like that. Considering get new fluid done or getting rid of it. Failed driving over the grapevine and it makes me worried about long roadtrips. Find a transmission shop that knows about these transmissions or go to a dealer would be my advice.
lgtypes is offline   Reply With Quote
Old 04-02-13, 02:31 PM   #3
2003 Acura TLs
 
Join Date: Apr 2013
Location: Atascadero
Posts: 1
My Mood: Breezy


Car 1: 1971 z28 Camaro
Car 2: 1952 Buick Roadmaster
Car 3: 2003 Acura TLs
Change your Trans Filter and oil

I had the same problem I have a 2003 TLs also put new trans in. There is a filter on top of the transmission only cost $22.00 and fluid change (use Acura trans fluid) now my trans is now shifting good and code is off. Acura said I need to change my transmission (for some reason Acura said I don't need to change the Filter on top of trans), I am so happy I did. My filter was so clogged I could not blow through it, it was starving my trans it is working so nice

Last edited by Johnef805; 04-02-13 at 02:44 PM.
Johnef805 is offline   Reply With Quote
Old 04-18-13, 07:02 PM   #4
Registered User
 
Join Date: Apr 2013
Posts: 2


Car 1: Toyota Camry DX
Car 2: Mitsubishi Galant ES
Car 3: Nissan Maxima GXE
2003 Acura 3.2 TL (NON-Type S or NAVI model) Transmission Question

I'm thinking of picking up a relatives 2003 Acura 3.2TL with 164k miles.
Most maintenance has been done to it. At 50k Acura replaced the
transmission under the recall it had on those models. The previous owner
did not replace the trans fluid in quite a while (maybe 100k?) and although it's not exactly slipping...how do I know it needs to be replaced and if the transmission fluid hasn't been replaced in a longer than suggested amount of time...would you recommend replacing it with the filter or just a drain and fill or 3x3? Thanks for your help.

-JLAcura32TL

JLAcura32TL is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Luxury Sedans > TL > 2nd Gen TL


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Auto Insurance

» Featured Product
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 04:57 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
(c) Acuraworld 2006-2009. All rights reserved. Some likenesses, images, and the Acura logo are (TM) American Honda Corporation.Ad Management plugin by RedTyger