Tsx Heater Blower issues - Acura Forum : Acura Forums

1st Gen TSX A Forum for the 1st Gen Acura TSX!

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 01-05-13, 09:36 PM Thread Starter
Registered User
 
Join Date: Jan 2013
Posts: 1
Tsx Heater Blower issues

Over the last few months my heater blower would periodical not turn on. Then after driving for 20 mins it would turn on, but if I turned off the car it would stop blowing again. Now it does not turn on at all, any advice?
Smmpe is offline  
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Luxury Sedans > TSX > 1st Gen TSX

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura Forum : Acura Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Ad Management plugin by RedTyger