2004 TL won't start! - Acura Forum : Acura Forums
Acura Forums Acura Forums
 
Go Back   Acura Forum : Acura Forums > Luxury Sedans > TL > 3rd Gen TL


3rd Gen TL Forum for the GV platform TL - 2004 to 2008.

Reply
 
LinkBack Thread Tools Display Modes
Old 12-10-12, 03:04 AM   #1 (permalink)
Registered User
 
Join Date: Dec 2012
Posts: 1
My Mood: Stressed


Car 1: 2004 Acura TL
Exclamation 2004 TL won't start!

Hey people. I have been having an issue with my TL for a few weeks now, but it has now quit. It was having issues trying to start, where turning the key seemed as power wasn't even reaching the starter. I hear the buzz when I turn the key, everything turns off as normal to help the battery load, but I don't even get a click at the starter. I know it's not the battery, because I could turn the key a few times, and all I mentioned happens, then boom, it turns over.
It's looking like a relay or the ignition switch. I just don't know which to start with. Under the hood, in the little fuse box which also has a couple relays in it, I hear the relays working. I also checked with a meter to see if I had power reaching the starter to find out it isn't. If the ignition switch is bad, would I have problems with my car shutting off while driving? Or is it possible the contacts are done within the switch itself? I'm stuck, please help!! Probably going to miss work tomorrow because I can't start my car. ANYTHING is appreciated. Just know I've pretty much ruled out the battery and starter. AND all connections are clean and clear of corrosion.
Aalvarez is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Old 12-10-12, 11:15 AM   #2
Registered User
 
guitarplayer16's Avatar
 
Join Date: Jun 2011
Posts: 301
My Mood: Relaxed


Car 1: 2004 Acura TL
Despite what you say about it not being the battery or starter, I recommend you get your battery tested.

It's free.
guitarplayer16 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Luxury Sedans > TL > 3rd Gen TL

Tags
2004 tl, acura, ignition, relay, won't start


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Auto Insurance

» Featured Product
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 03:47 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
(c) Acuraworld 2006-2009. All rights reserved. Some likenesses, images, and the Acura logo are (TM) American Honda Corporation.Ad Management plugin by RedTyger