Car wont start but power to light and everything else works. - Acura Forum : Acura Forums
Acura Forums Acura Forums
 
Go Back   Acura Forum : Acura Forums > Luxury Sedans > TL > 3rd Gen TL


3rd Gen TL Forum for the GV platform TL - 2004 to 2008.

Reply
 
LinkBack Thread Tools Display Modes
Old 10-18-11, 12:38 PM   #1 (permalink)
Registered User
 
Join Date: Oct 2011
Posts: 4
Car wont start but power to light and everything else works.

I have a 2005 Acura TL with 100,000 miles. Yesterday morning i had trouble starting it. Whenever i cranked it all i would hear is a click noise. After about 4 tries it finally started and drove fine. Once i got home that evening I parked it and turned it off. This morning it would not start. It has power because dash lights, interior lights, radio etc all work fine. I dont hear the click nosie anymore. Can anyone please help? Is it the starter? If so, where is it located and is it an easy job. Also whenever i remove my key i get the GREEN KEY symbol blink 5 times...not sure if this means anything.Thank you
javier0351 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Old 10-18-11, 02:55 PM   #2
Acuraworld Preferred Vendor
 
Hondacuraplanet's Avatar
 
Join Date: Jul 2002
Location: Buffalo, NY USA
Age: 42
Posts: 4,499
Garage


Car 1: 2007 Cadillac DTS
Try removing the key from your ring, and starting the car. The green key blinking means that the immobilizer system is not fuctioning, it's not reading the chip inside your key. Certain types of key rings can block the signal.
__________________


Tim Poliniak - ASE Certified Parts Specialist, 19 years with Acura/Honda

Acura of Peoria ~ www.oemacuraparts.com
Hondacuraplanet is offline   Reply With Quote
Old 10-18-11, 08:11 PM   #3
Registered User
 
Join Date: Oct 2011
Posts: 4
Update on Car not starting

Ok so I had my starter and Battery tested and all is well there. I will try what HondaAcuraplanet recommends to do and give an update. If it happend to be the key what can I do? Thank you so much for the info.
javier0351 is offline   Reply With Quote
Old 10-18-11, 08:51 PM   #4
Registered User
 
guitarplayer16's Avatar
 
Join Date: Jun 2011
Posts: 301
My Mood: Relaxed


Car 1: 2004 Acura TL
How are your battery terminals?

Clean them, and even if they look clean, clean them.

The negative ground might not have a good connection to start it but enough to power everything else.
guitarplayer16 is offline   Reply With Quote
Old 10-18-11, 09:46 PM   #5
Registered User
 
Join Date: Oct 2011
Posts: 4
Quote:
Originally Posted by guitarplayer16 View Post
How are your battery terminals?

Clean them, and even if they look clean, clean them.

The negative ground might not have a good connection to start it but enough to power everything else.

Hey Guitarplayer16,

The battery terminals are clean. Ill go check the negative ground. When this first happened i actually tried to giving my Acura a jump with no success. Thanks for the reply.
javier0351 is offline   Reply With Quote
Old 10-18-11, 11:03 PM   #6
Registered User
 
guitarplayer16's Avatar
 
Join Date: Jun 2011
Posts: 301
My Mood: Relaxed


Car 1: 2004 Acura TL
Quote:
Originally Posted by javier0351 View Post
Hey Guitarplayer16,

The battery terminals are clean. Ill go check the negative ground. When this first happened i actually tried to giving my Acura a jump with no success. Thanks for the reply.
Clean them, still haha

I actually had powering problems where I would have NO power at all, and sometimes just clicks, etc.
The battery was JUST replaced (with an OEM one from dealer) a couple months ago so I knew it wasn't the battery.

Then I sanded my grounding strap (negative) on both ends.

Car started up perfect.

Fast forward a few months then I said what the hell and bought a BRAND NEW grounding strap for like 20 bucks. No more corrosion, rust or oxidation! Never had a problem after that.
guitarplayer16 is offline   Reply With Quote
Old 10-19-11, 04:37 PM   #7
Registered User
 
Join Date: Oct 2011
Posts: 4
Green Key Symbol Blinking 5 times

Quote:
Originally Posted by Hondacuraplanet View Post
Try removing the key from your ring, and starting the car. The green key blinking means that the immobilizer system is not fuctioning, it's not reading the chip inside your key. Certain types of key rings can block the signal.
OK,
So the starter and battery are back on. I removed the key from key ring and attempted to turn my car on. After about 4 tries it finally started up. I drove around the block and back home. Turned it off and back on. But im still getting the green key symbol blinking 5 times when i turn off car and pull key out. Also whats the code for the antitheft radio. It locked when i removed the battery. Thanks
javier0351 is offline   Reply With Quote
Old 10-19-11, 05:52 PM   #8
Registered User
 
guitarplayer16's Avatar
 
Join Date: Jun 2011
Posts: 301
My Mood: Relaxed


Car 1: 2004 Acura TL
The Radio code is usually in the car manual or glovebox.
guitarplayer16 is offline   Reply With Quote
Old 10-20-11, 09:52 AM   #9
Acuraworld Preferred Vendor
 
Hondacuraplanet's Avatar
 
Join Date: Jul 2002
Location: Buffalo, NY USA
Age: 42
Posts: 4,499
Garage


Car 1: 2007 Cadillac DTS
The status log needs to be checked by the dealer using the HDS system to show what the immobilizer fault is/was.
__________________


Tim Poliniak - ASE Certified Parts Specialist, 19 years with Acura/Honda

Acura of Peoria ~ www.oemacuraparts.com
Hondacuraplanet is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Luxury Sedans > TL > 3rd Gen TL


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Auto Insurance

» Featured Product
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 09:38 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
(c) Acuraworld 2006-2009. All rights reserved. Some likenesses, images, and the Acura logo are (TM) American Honda Corporation.Ad Management plugin by RedTyger