Car wont start but power to light and everything else works. - Acura Forum : Acura Forums

3rd Gen TL Forum for the GV platform TL - 2004 to 2008.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 10-18-11, 12:38 PM Thread Starter
Registered User
 
Join Date: Oct 2011
Posts: 4
Car wont start but power to light and everything else works.

I have a 2005 Acura TL with 100,000 miles. Yesterday morning i had trouble starting it. Whenever i cranked it all i would hear is a click noise. After about 4 tries it finally started and drove fine. Once i got home that evening I parked it and turned it off. This morning it would not start. It has power because dash lights, interior lights, radio etc all work fine. I dont hear the click nosie anymore. Can anyone please help? Is it the starter? If so, where is it located and is it an easy job. Also whenever i remove my key i get the GREEN KEY symbol blink 5 times...not sure if this means anything.Thank you
javier0351 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 10-18-11, 02:55 PM
Acuraworld Preferred Vendor
 
Hondacuraplanet's Avatar
 
Join Date: Jul 2002
Location: Buffalo, NY USA
Age: 44
Posts: 4,727
Garage
Send a message via AIM to Hondacuraplanet
Try removing the key from your ring, and starting the car. The green key blinking means that the immobilizer system is not fuctioning, it's not reading the chip inside your key. Certain types of key rings can block the signal.



Tim Poliniak - ASE Certified Parts Specialist, 21 years with Acura/Honda

Acura of Peoria ~ www.oemacuraparts.com
Hondacuraplanet is offline  
post #3 of 9 Old 10-18-11, 08:11 PM Thread Starter
Registered User
 
Join Date: Oct 2011
Posts: 4
Update on Car not starting

Ok so I had my starter and Battery tested and all is well there. I will try what HondaAcuraplanet recommends to do and give an update. If it happend to be the key what can I do? Thank you so much for the info.
javier0351 is offline  
post #4 of 9 Old 10-18-11, 08:51 PM
Registered User
 
guitarplayer16's Avatar
 
Join Date: Jun 2011
Posts: 301
My Mood: Relaxed
How are your battery terminals?

Clean them, and even if they look clean, clean them.

The negative ground might not have a good connection to start it but enough to power everything else.
guitarplayer16 is offline  
post #5 of 9 Old 10-18-11, 09:46 PM Thread Starter
Registered User
 
Join Date: Oct 2011
Posts: 4
Quote:
Originally Posted by guitarplayer16 View Post
How are your battery terminals?

Clean them, and even if they look clean, clean them.

The negative ground might not have a good connection to start it but enough to power everything else.

Hey Guitarplayer16,

The battery terminals are clean. Ill go check the negative ground. When this first happened i actually tried to giving my Acura a jump with no success. Thanks for the reply.
javier0351 is offline  
post #6 of 9 Old 10-18-11, 11:03 PM
Registered User
 
guitarplayer16's Avatar
 
Join Date: Jun 2011
Posts: 301
My Mood: Relaxed
Quote:
Originally Posted by javier0351 View Post
Hey Guitarplayer16,

The battery terminals are clean. Ill go check the negative ground. When this first happened i actually tried to giving my Acura a jump with no success. Thanks for the reply.
Clean them, still haha

I actually had powering problems where I would have NO power at all, and sometimes just clicks, etc.
The battery was JUST replaced (with an OEM one from dealer) a couple months ago so I knew it wasn't the battery.

Then I sanded my grounding strap (negative) on both ends.

Car started up perfect.

Fast forward a few months then I said what the hell and bought a BRAND NEW grounding strap for like 20 bucks. No more corrosion, rust or oxidation! Never had a problem after that.
guitarplayer16 is offline  
post #7 of 9 Old 10-19-11, 04:37 PM Thread Starter
Registered User
 
Join Date: Oct 2011
Posts: 4
Green Key Symbol Blinking 5 times

Quote:
Originally Posted by Hondacuraplanet View Post
Try removing the key from your ring, and starting the car. The green key blinking means that the immobilizer system is not fuctioning, it's not reading the chip inside your key. Certain types of key rings can block the signal.
OK,
So the starter and battery are back on. I removed the key from key ring and attempted to turn my car on. After about 4 tries it finally started up. I drove around the block and back home. Turned it off and back on. But im still getting the green key symbol blinking 5 times when i turn off car and pull key out. Also whats the code for the antitheft radio. It locked when i removed the battery. Thanks
javier0351 is offline  
post #8 of 9 Old 10-19-11, 05:52 PM
Registered User
 
guitarplayer16's Avatar
 
Join Date: Jun 2011
Posts: 301
My Mood: Relaxed
The Radio code is usually in the car manual or glovebox.
guitarplayer16 is offline  
post #9 of 9 Old 10-20-11, 09:52 AM
Acuraworld Preferred Vendor
 
Hondacuraplanet's Avatar
 
Join Date: Jul 2002
Location: Buffalo, NY USA
Age: 44
Posts: 4,727
Garage
Send a message via AIM to Hondacuraplanet
The status log needs to be checked by the dealer using the HDS system to show what the immobilizer fault is/was.



Tim Poliniak - ASE Certified Parts Specialist, 21 years with Acura/Honda

Acura of Peoria ~ www.oemacuraparts.com
Hondacuraplanet is offline  
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Luxury Sedans > TL > 3rd Gen TL

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura Forum : Acura Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome