93 Integra Starting problems - Acura Forum : Acura Forums

Integra Forum related to the Acura Integra

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 01-13-09, 09:41 AM Thread Starter
Registered User
 
Join Date: Jan 2009
Posts: 2
Exclamation 93 Integra Starting problems

My 93 integra would crank but not start. I replaced the battery, distributor cap and rotor, and plugs, and still got nothing. So i got a refurbished distributor and put that on. The car started ran fine, i took it for a 15-20 min drive to make sure everything was ok. Later in the day when i tried to go drive it again, it started fine but after about 4 min letting it warm up, the car stalled out and then im having the same problem as before i replaced the distributor......HELP ME PLEASE (before i just push the car off a cliff)
dustin0715 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 01-13-09, 02:38 PM
Registered User
 
Join Date: Aug 2008
Location: mass
Age: 25
Posts: 117
Send a message via AIM to blk_rob17
Quote:
Originally Posted by dustin0715 View Post
My 93 integra would crank but not start. I replaced the battery, distributor cap and rotor, and plugs, and still got nothing. So i got a refurbished distributor and put that on. The car started ran fine, i took it for a 15-20 min drive to make sure everything was ok. Later in the day when i tried to go drive it again, it started fine but after about 4 min letting it warm up, the car stalled out and then im having the same problem as before i replaced the distributor......HELP ME PLEASE (before i just push the car off a cliff)
i might b jumping to conclusions but its prolly your main fuse, old acuras usually have this problem....i would kno i chased this problem all around my car
blk_rob17 is offline  
post #3 of 6 Old 01-13-09, 05:14 PM
Registered User
 
92integ's Avatar
 
Join Date: Jan 2008
Location: Seattle
Age: 27
Posts: 828
My Mood: Sad
Send a message via MSN to 92integ
Quote:
Originally Posted by blk_rob17 View Post
i might b jumping to conclusions but its prolly your main fuse, old acuras usually have this problem....i would kno i chased this problem all around my car
^^ he is probably right, if the relay is bad it can work fine but once it warms up they quit working and once they cool down enough they will work again till heated up.

turn your key all the way on but don't start it and see if u can hear 3 clicks.
92integ is offline  
post #4 of 6 Old 01-13-09, 07:16 PM Thread Starter
Registered User
 
Join Date: Jan 2009
Posts: 2
Thumbs down Still not working

Well i just put a new main relay in the car and still same thing..not working....this is boggling me!!! grrr
dustin0715 is offline  
post #5 of 6 Old 01-13-09, 08:00 PM
Registered User
 
92integ's Avatar
 
Join Date: Jan 2008
Location: Seattle
Age: 27
Posts: 828
My Mood: Sad
Send a message via MSN to 92integ
check and make SURE you are getting spark and fuel.
92integ is offline  
post #6 of 6 Old 01-13-09, 10:47 PM
Integra Mod/2nd Gen Guru
 
Acura2g's Avatar
 
Join Date: Feb 2003
Location: Duxbury, VT
Age: 32
Posts: 4,757
Send a message via AIM to Acura2g
Any check engine?

I would assume ignition coil at this point. especially if it stalled out. most common conclusion at this point.

 CARS:
Sold & Crushed:
90' Integra 4-Dr LS | 92' Integra 2-Dr GS | 95 Legend Type-II | 95 Legend LS |99 3.2 TL

Current:


2007 Honda Pilot LX97' 3.0L CL (My Girl's Car)

Cobra Radar Detector XRS-9330
Ipod Installed
Clarion NX 500 with Backup Camera

OEM Fog Lights


Clear Bumper Signals
Acura2g is offline  
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Luxury Coupe / Hatchback > Integra

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura Forum : Acura Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome