Bad oxygen sensor without cel? - Acura Forum : Acura Forums

Integra Forum related to the Acura Integra

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 01-31-07, 11:25 PM Thread Starter
Acuraworld Junior Member
 
Join Date: Feb 2004
Posts: 24
Bad oxygen sensor without cel?

since battling my stuttering/missing issues for about a month and replacing/cleaning everything (cap, rotor, plugs, wires, coil, fuel filter ICAV) I am wondering if my primary 02 sensor could be bad. Since I never see a check engine light (I know it works because it comes on when I unplug the ICAV) while I am driving, yet I still have issues, I am curious if its possible for my 02 sensor to be bad without any idiot lights.
opent024 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 02-01-07, 09:06 AM
Integra Mod/2nd Gen Guru
 
Acura2g's Avatar
 
Join Date: Feb 2003
Location: Duxbury, VT
Age: 31
Posts: 4,757
Very possible to have a bad O2 sensor and no CEL. The problem with O2 sensors is that they will still function for way pass their recomended time. Most are good for 100k miles but you can go much further in most cases. What happens is the sensor will start giving you false readings, not at fault by the sensor but from the build up and backpressure from the cat. I would go ahead and replace it if you haven't already and make sure you don't get a Universal o2 sensor.

 CARS:
Sold & Crushed:
90' Integra 4-Dr LS | 92' Integra 2-Dr GS | 95 Legend Type-II | 95 Legend LS |99 3.2 TL

Current:


2007 Honda Pilot LX97' 3.0L CL (My Girl's Car)

Cobra Radar Detector XRS-9330
Ipod Installed
Clarion NX 500 with Backup Camera

OEM Fog Lights


Clear Bumper Signals
Acura2g is offline  
post #3 of 8 Old 02-01-07, 04:08 PM
Boost, not in C.A.
 
food2000's Avatar
 
Join Date: Mar 2005
Location: Socal
Age: 30
Posts: 1,076
^ What's wrong with the universal o2 sensors (as far as i know, they just don't come with a plug)?
food2000 is offline  
post #4 of 8 Old 02-01-07, 04:14 PM Thread Starter
Acuraworld Junior Member
 
Join Date: Feb 2004
Posts: 24
By the way, I have a 97 LS. I understand my primary sensor (before the cat) handles all my closed loop ecu air/fuel functions, so I suppose I can just leave the secondary alone for now since it doesn't have any effect on my air/fuel when at idle and such....
opent024 is offline  
post #5 of 8 Old 02-01-07, 04:20 PM
AW Detailing Wanker
 
S2K2K4's Avatar
 
Join Date: Jul 2004
Location: East TN
Posts: 16,330
Garage
Yeah the second is just for emissions. Doesn't actually serve a functional purpose.


Our Father, who art in Autos, hollowed be thy frame. Thy Horsepower come, Thy torque be fun, in Imports as in Domestics. Give us this day our daily fuel, and forgive us our hooning, as we forgive those who hoon against us, and lead us not into chrome accents, but deliver us from rice. For thine is the Cam, and the Piston, and the Rod, for ever and ever. Or until they break.. Amen.
S2K2K4 is offline  
post #6 of 8 Old 02-01-07, 05:09 PM
Integra Mod/2nd Gen Guru
 
Acura2g's Avatar
 
Join Date: Feb 2003
Location: Duxbury, VT
Age: 31
Posts: 4,757
Quote:
Originally Posted by food2000 View Post
^ What's wrong with the universal o2 sensors (as far as i know, they just don't come with a plug)?
you have to cut and splice, the voltage that comes from a o2 sensor is .04 to .05v which is a small amount. Over time the water proofing devices will loose their protection along with dirt and road salt from the north can inhibit the connection causing that really low voltage to become even lower throwing off the readings that are being sent to your ECU.

 CARS:
Sold & Crushed:
90' Integra 4-Dr LS | 92' Integra 2-Dr GS | 95 Legend Type-II | 95 Legend LS |99 3.2 TL

Current:


2007 Honda Pilot LX97' 3.0L CL (My Girl's Car)

Cobra Radar Detector XRS-9330
Ipod Installed
Clarion NX 500 with Backup Camera

OEM Fog Lights


Clear Bumper Signals
Acura2g is offline  
post #7 of 8 Old 02-01-07, 06:39 PM
Boost, not in C.A.
 
food2000's Avatar
 
Join Date: Mar 2005
Location: Socal
Age: 30
Posts: 1,076
Well... instead of splicing, you could soldier it? Maybe i'm missing the point here.
food2000 is offline  
post #8 of 8 Old 02-01-07, 09:04 PM
Integra Mod/2nd Gen Guru
 
Acura2g's Avatar
 
Join Date: Feb 2003
Location: Duxbury, VT
Age: 31
Posts: 4,757
soldiering rusts and if it gets wet it can hinder the connection. when every you cut natural formed wire and tap into it via slipce or soldier you open the circuit to contamination.

 CARS:
Sold & Crushed:
90' Integra 4-Dr LS | 92' Integra 2-Dr GS | 95 Legend Type-II | 95 Legend LS |99 3.2 TL

Current:


2007 Honda Pilot LX97' 3.0L CL (My Girl's Car)

Cobra Radar Detector XRS-9330
Ipod Installed
Clarion NX 500 with Backup Camera

OEM Fog Lights


Clear Bumper Signals
Acura2g is offline  
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Luxury Coupe / Hatchback > Integra

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura Forum : Acura Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
bad noise. now swappin head for a b16 clowntegra Integra 9 08-03-06 04:36 PM
Bad Idea....... Mayo Integra 22 07-21-06 08:20 PM
Bad morning breath Nootch AW Lounge 20 03-10-06 05:05 PM
How bad is Soy Sauce for you? Crazy Quattro AW Lounge 29 06-12-02 01:50 PM
How bad on the clutch? CaliMike AW Lounge 8 06-07-02 03:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome