Humming noise from rear wheels - Acura Forum : Acura Forums

Integra Forum related to the Acura Integra

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-23-04, 03:00 PM Thread Starter
Acuraworld Junior Member
 
Join Date: Aug 2004
Location: Canada
Posts: 2
Unhappy Humming noise from rear wheels

Hi all,

This is my first post.

I have a 92 Integra LS. At speeds above 30 MPH, a loud humming noise comes from the rear wheels. It gets louder relative to the speed, not the RPM of the engine, so it's not from the muffler. I recently replaced the rear rotors and pads, but the noise still exists. Could it be that the rear hub assembly needs replacing?

Thanks...
System is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-23-04, 09:18 PM
Integra Mod/2nd Gen Guru
 
Acura2g's Avatar
 
Join Date: Feb 2003
Location: Duxbury, VT
Age: 32
Posts: 4,757
Send a message via AIM to Acura2g
could be a hub bearing or the alignment of your wheels..

i would have a mechanic check to see if its a bearing and if its not have the rear end aligned.

 CARS:
Sold & Crushed:
90' Integra 4-Dr LS | 92' Integra 2-Dr GS | 95 Legend Type-II | 95 Legend LS |99 3.2 TL

Current:


2007 Honda Pilot LX97' 3.0L CL (My Girl's Car)

Cobra Radar Detector XRS-9330
Ipod Installed
Clarion NX 500 with Backup Camera

OEM Fog Lights


Clear Bumper Signals
Acura2g is offline  
post #3 of 4 Old 08-31-04, 07:51 PM
Registered User
 
Join Date: Aug 2003
Location: cali
Age: 35
Posts: 12
Yeah, I had to have my rear wheel bearing replaced, does it seem to get louder when you have more weight on a certain wheel, i.e turning hard in a corner?
bzroller is offline  
post #4 of 4 Old 09-06-04, 03:08 PM Thread Starter
Acuraworld Junior Member
 
Join Date: Aug 2004
Location: Canada
Posts: 2
Had it checked out at a dealer last week. It was the rear bearing.
System is offline  
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Luxury Coupe / Hatchback > Integra

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura Forum : Acura Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome