2000 TL Security System BIG Trouble - Acura Forum : Acura Forums

Ask The Dealer Why did I get a Ford Focus loaner? When will new parts be available for the TSX? Ask all this and more!

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 12-05-08, 07:40 PM Thread Starter
Registered User
 
Join Date: Dec 2008
Posts: 7
Exclamation 2000 TL Security System BIG Trouble

2000 TL Security System BIG Trouble

--------------------------------------------------------------------------------

Hi guys!

My 2000 TL is having a big trouble . The story was like this:

One the first night at 9pm, I closed the door by the remote, the security light on the driver's door flashed, the turn lights and brake lights flashed and everything looked okay. It was quiet.

The next morning at 6am, my TL's security system suddenly alerted. I was not aware the reason. I ran out and re-set the doors. It was quiet again until I drove to my company. I found that each time when I locked the doors by the remote, doors could be could be locked but the security light never flash. I tried many times but the security system did not effect. However, no more than 30 min when I left my car, the security system would alarm, HID lights flashed and horn alarmed. I got to know this happened a lot of times on that day, but I could hardly deal with it. When the night came, I eventually found that when it stopped the alarm, if I un-lock the locks by clicking the Un-Lock button of the remote, the security light flashed again!!! I was so cheered and drove back home immediately.

During that night, my TL was again quiet until 1am. It suddenly alarmed once more. No reason at all. I rushed out and disable and enable the security, but every 5 minutes, it would alarm again. I was upset and very tired of it, thus I un-plug the #12 fuse which is the Centre-lock control on the passenger's side fuse-box.

Now the car was sheer quiet for a whole day. I am sure if the security system is enabled, it will cause me nightmare again!

Another thing of the TL. The body is very good, no evidence of any crash. But the place for storing the spare tire sometimes has much water inside. I don't know why? The mechanicals work well, quiet and effective. However, it reached the 19200km required maintenance. So I will have my TL checked this Friday.

My question is:
Did someone have this kind of experience of the security trouble?
Is there someone can give me some practical suggestions to solve the frequent alarms?


Thanks a lot!
Maybach-F1 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 12-09-08, 09:20 AM
Acuraworld Preferred Vendor
 
Hondacuraplanet's Avatar
 
Join Date: Jul 2002
Location: Buffalo, NY USA
Age: 44
Posts: 4,733
Garage
Send a message via AIM to Hondacuraplanet
I take it this is not a factory alarm system, correct?



Tim Poliniak - ASE Certified Parts Specialist, 21 years with Acura/Honda

Acura of Peoria ~ www.oemacuraparts.com
Hondacuraplanet is offline  
post #3 of 8 Old 12-09-08, 09:37 PM Thread Starter
Registered User
 
Join Date: Dec 2008
Posts: 7
Quote:
Originally Posted by hondacuraworld View Post
I take it this is not a factory alarm system, correct?
No, it is indeed an OEM security system. All original parts.
Recent days, the security system never worked and stopped alarming.
Was it because of the cold weather?
Thanks for answering!
Have a wonderful day!

Another more question, thanks!
I was wondering why my TL's HID light is a bit in pink / yellow. When I turn the HIDs on, the light is cold white initially, then 1 min later, the light becomes to a warmer but weaker color?

Last edited by Maybach-F1; 12-12-08 at 12:18 AM.
Maybach-F1 is offline  
post #4 of 8 Old 12-12-08, 11:24 AM
Acuraworld Preferred Vendor
 
Hondacuraplanet's Avatar
 
Join Date: Jul 2002
Location: Buffalo, NY USA
Age: 44
Posts: 4,733
Garage
Send a message via AIM to Hondacuraplanet
1. The problem is most likely in the security switch inside one of your door lock actuators. This is kind of a pain to track down, but doable.

2. The change in color is most likely due to the bulbs getting weaker as they age.



Tim Poliniak - ASE Certified Parts Specialist, 21 years with Acura/Honda

Acura of Peoria ~ www.oemacuraparts.com
Hondacuraplanet is offline  
post #5 of 8 Old 12-14-08, 10:19 PM Thread Starter
Registered User
 
Join Date: Dec 2008
Posts: 7
Quote:
Originally Posted by hondacuraworld View Post
1. The problem is most likely in the security switch inside one of your door lock actuators. This is kind of a pain to track down, but doable.

2. The change in color is most likely due to the bulbs getting weaker as they age.

Thanks HondacuraWorld!
Maybach-F1 is offline  
post #6 of 8 Old 12-16-08, 09:03 PM
2000RL
 
2000RL's Avatar
 
Join Date: May 2007
Location: Indianapolis
Posts: 173
Do you live in a rainy/damp area of the country? Do you park outside? Acura has a service bulletin (B98-028) issued in Oct, 2001 that addressed issue similar to yours. It applies to all 1996-2001 3.5 RL's and a few from model year 2002. Water leaks into the front pillars and gets into the connectors for the under-dash fuse/relay box, drivers multiplex control unit or the the door lock actuators causing intermittent electrical problems (such as door lock actuators cycling or the security alarm going off reason when the car is parked.) Might be worth a look.
2000RL is offline  
post #7 of 8 Old 12-17-08, 09:15 PM Thread Starter
Registered User
 
Join Date: Dec 2008
Posts: 7
Quote:
Originally Posted by 2000RL View Post
Do you live in a rainy/damp area of the country? Do you park outside? Acura has a service bulletin (B98-028) issued in Oct, 2001 that addressed issue similar to yours. It applies to all 1996-2001 3.5 RL's and a few from model year 2002. Water leaks into the front pillars and gets into the connectors for the under-dash fuse/relay box, drivers multiplex control unit or the the door lock actuators causing intermittent electrical problems (such as door lock actuators cycling or the security alarm going off reason when the car is parked.) Might be worth a look.
Thank you pretty much for this information, 2000RL. Yes, I parked my TL outside and I am living in Toronto area.
Maybach-F1 is offline  
post #8 of 8 Old 05-27-09, 09:32 PM
Registered User
 
Join Date: May 2009
Posts: 1
Hey I'm having the same problem
Did you ever find a solution to this issue??
ImportsOnly is offline  
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Featured Forums > Ask The Dealer

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura Forum : Acura Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome