Crank, No start 01 Acura TL - Acura Forum : Acura Forums

Ask The Dealer Why did I get a Ford Focus loaner? When will new parts be available for the TSX? Ask all this and more!

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 01-27-17, 12:32 PM Thread Starter
Registered User
 
Join Date: Jan 2017
Location: cleveland
Posts: 19
My Mood: Fine
Crank, No start 01 Acura TL

SOME ONE PLEASE HELP ME MY CAR IS TRYING TO START BUT NOT TURNING OVER THE 3 ignition coils in the front i think are bad so i took some off a 1999 acura and one in left back was bad i changed the bad ones and still didnt get a start up some one help me!!!!!!!!!!!!!:cr ying:
160ontheDash is offline  
Sponsored Links
Advertisement
 
post #2 of 16 Old 01-27-17, 01:44 PM
Acuraworld Preferred Vendor
 
Hondacuraplanet's Avatar
 
Join Date: Jul 2002
Location: Buffalo, NY USA
Age: 45
Posts: 4,812
Garage
Send a message via AIM to Hondacuraplanet
...and the Integra coils fit? Did they have the same number of wires?

Did you try starting it in neutral? And is the fuel pump priming?

(PS- coils almost never fail in sets. I've never seen it happen myself)



Tim Poliniak - ASE Certified Parts Specialist, 21 years with Acura/Honda

Acura of Peoria ~ www.oemacuraparts.com
Hondacuraplanet is offline  
post #3 of 16 Old 01-27-17, 02:35 PM Thread Starter
Registered User
 
Join Date: Jan 2017
Location: cleveland
Posts: 19
My Mood: Fine
mine said 207A the others idk ill check but the coils off a 1999 acura i though i can use the same ones for a 2001 there go the youtube link of me trya start the car so you can see was happening youtu.be/S9CinrRJ4nA[/url]
160ontheDash is offline  
 
post #4 of 16 Old 01-27-17, 02:37 PM Thread Starter
Registered User
 
Join Date: Jan 2017
Location: cleveland
Posts: 19
My Mood: Fine
Quote:
Originally Posted by Hondacuraplanet View Post
...and the Integra coils fit? Did they have the same number of wires?

Did you try starting it in neutral? And is the fuel pump priming?

(PS- coils almost never fail in sets. I've never seen it happen myself)
how do i know if the fuel pump is priming and ill try to start in N right now
160ontheDash is offline  
post #5 of 16 Old 01-27-17, 02:39 PM
Acuraworld Preferred Vendor
 
Hondacuraplanet's Avatar
 
Join Date: Jul 2002
Location: Buffalo, NY USA
Age: 45
Posts: 4,812
Garage
Send a message via AIM to Hondacuraplanet
Turn the key to the "on" position and listen for the "bzzzzt" noise coming from the back of the car.



Tim Poliniak - ASE Certified Parts Specialist, 21 years with Acura/Honda

Acura of Peoria ~ www.oemacuraparts.com
Hondacuraplanet is offline  
post #6 of 16 Old 01-27-17, 02:57 PM Thread Starter
Registered User
 
Join Date: Jan 2017
Location: cleveland
Posts: 19
My Mood: Fine
Quote:
Originally Posted by Hondacuraplanet View Post
Turn the key to the "on" position and listen for the "bzzzzt" noise coming from the back of the car.
yes i here a buuzzzzzz inside the car..... my coils are cm11-207A the ones i put on say cm11-207
160ontheDash is offline  
post #7 of 16 Old 01-27-17, 02:58 PM Thread Starter
Registered User
 
Join Date: Jan 2017
Location: cleveland
Posts: 19
My Mood: Fine
but i hear it from front not back and the green key light comes on when the nosie stop it gos away
160ontheDash is offline  
post #8 of 16 Old 01-27-17, 03:01 PM
Acuraworld Preferred Vendor
 
Hondacuraplanet's Avatar
 
Join Date: Jul 2002
Location: Buffalo, NY USA
Age: 45
Posts: 4,812
Garage
Send a message via AIM to Hondacuraplanet
Okay, so your fuel pump is priming. Next, see if you're getting spark.



Tim Poliniak - ASE Certified Parts Specialist, 21 years with Acura/Honda

Acura of Peoria ~ www.oemacuraparts.com
Hondacuraplanet is offline  
post #9 of 16 Old 01-27-17, 03:04 PM Thread Starter
Registered User
 
Join Date: Jan 2017
Location: cleveland
Posts: 19
My Mood: Fine
Quote:
Originally Posted by Hondacuraplanet View Post
Okay, so your fuel pump is priming. Next, see if you're getting spark.
how do i check to see if im getting spark
160ontheDash is offline  
post #10 of 16 Old 01-27-17, 03:11 PM
Acuraworld Preferred Vendor
 
Hondacuraplanet's Avatar
 
Join Date: Jul 2002
Location: Buffalo, NY USA
Age: 45
Posts: 4,812
Garage
Send a message via AIM to Hondacuraplanet
Pull one of the plugs, plug it back into the coil, and ground the body or tip of the plug to the engine block, then crank the engine to see if you get the plug to spark. If the plug's wet from fuel, let it dry first before doing so.



Tim Poliniak - ASE Certified Parts Specialist, 21 years with Acura/Honda

Acura of Peoria ~ www.oemacuraparts.com
Hondacuraplanet is offline  
post #11 of 16 Old 01-27-17, 03:22 PM Thread Starter
Registered User
 
Join Date: Jan 2017
Location: cleveland
Posts: 19
My Mood: Fine
Quote:
Originally Posted by Hondacuraplanet View Post
Pull one of the plugs, plug it back into the coil, and ground the body or tip of the plug to the engine block, then crank the engine to see if you get the plug to spark. If the plug's wet from fuel, let it dry first before doing so.
ok i will when i get another person ill keep you updated and lf my plugs have gas on them i get no spark???
160ontheDash is offline  
post #12 of 16 Old 01-27-17, 03:23 PM
Acuraworld Preferred Vendor
 
Hondacuraplanet's Avatar
 
Join Date: Jul 2002
Location: Buffalo, NY USA
Age: 45
Posts: 4,812
Garage
Send a message via AIM to Hondacuraplanet
One does not necessarily mean the other. But if you have spark and there's fuel on the plug, it may ignite....which is why you want the plug to dry out as a safety precaution.



Tim Poliniak - ASE Certified Parts Specialist, 21 years with Acura/Honda

Acura of Peoria ~ www.oemacuraparts.com
Hondacuraplanet is offline  
post #13 of 16 Old 01-28-17, 01:56 PM Thread Starter
Registered User
 
Join Date: Jan 2017
Location: cleveland
Posts: 19
My Mood: Fine
i just took my main relay out to take a look at it do you want ppics it dont look like anything wrong with it......and i tryed starting my car agin it sounds like it catches for 2 secs there gives up(not saying it started or nothing)
160ontheDash is offline  
post #14 of 16 Old 01-28-17, 10:52 PM Thread Starter
Registered User
 
Join Date: Jan 2017
Location: cleveland
Posts: 19
My Mood: Fine
Quote:
Originally Posted by Hondacuraplanet View Post
One does not necessarily mean the other. But if you have spark and there's fuel on the plug, it may ignite....which is why you want the plug to dry out as a safety precaution.
yes im getting spark was tested today with a test light
160ontheDash is offline  
post #15 of 16 Old 01-30-17, 07:33 PM Thread Starter
Registered User
 
Join Date: Jan 2017
Location: cleveland
Posts: 19
My Mood: Fine
Quote:
Originally Posted by Hondacuraplanet View Post
One does not necessarily mean the other. But if you have spark and there's fuel on the plug, it may ignite....which is why you want the plug to dry out as a safety precaution.
this is what happen when i got the car started........ https://www.youtube.com/watch?v=w8Qmnn4UIkE ..........i drove it around the bad idle had seem to stop i got home turn the car off it snowed and i tried to start the car it would not start agin......... the car is trying to stay on but the RPm do not go high enough for the car to turn over like when i turn the key its stuck at one spot then when i let go it fails
160ontheDash is offline  
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Featured Forums > Ask The Dealer

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura Forum : Acura Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Ad Management plugin by RedTyger