Cold stalls when engaging transmission for the first time - Acura Forum : Acura Forums
4th Gen TL Forum for the new 4th Gen TL!

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-30-17, 08:52 PM Thread Starter
Registered User
 
Join Date: Mar 2017
Age: 51
Posts: 5
Cold stalls when engaging transmission for the first time

Recently my 2013 tl started to stall when shifting to Drive or Reverse. This would happen several times and even after 10 minutes of idling and warming up the engine it would still stall. The rpm would drop significantly, car shakes and it stalls.

If I slightly press the gas pedal and shift then it doesn't stall. The car doesn't stall after that but going from Park to Drive causes the rpm to drop momentarily and the car vibrates but doesn't stall anymore. This only occurs when the car is very cold.. Canadian winters cold.... Any suggestions are much appreciateed

The car has about 130k km or 81k miles and its the 3.7L Awd trim.

Thanks

Sent from my SM-G930W8 using Tapatalk

Sent from my SM-G930W8 using Tapatalk
johnny4cash is offline  
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Luxury Sedans > TL > 4th Gen TL

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura Forum : Acura Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Ad Management plugin by RedTyger