Acura Forum : Acura Forums

Acura Forum : Acura Forums (https://www.acuraworld.com/forums/index.php)
-   4th Gen TL (https://www.acuraworld.com/forums/forumdisplay.php?f=157)
-   -   New member (https://www.acuraworld.com/forums/showthread.php?t=131841)

dl23188 11-15-17 03:55 PM

New member
 
I just purchased a 2014 TL SHAWD with Tech, I have owned many Acuras, besides this Car we currently own a 2017 MDX Advance. This car seems to have a problem with the door lock or the custom settings. When set in lock at speed the doors make a locking sound every time I start for a stop. The rear door on the drivers side will not lock at all, not with the key fob or the button on the door or manually. When I try to lock the car from the outside it doesn't beep or flash the lights even though I have it set to do so. Other than that the car is fine , it only has a little over 25,000 miles and runs great. Any suggestion as to what is causing this problem?


All times are GMT -4. The time now is 10:24 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
(c) Acuraworld 2006-2009. All rights reserved. Some likenesses, images, and the Acura logo are (TM) American Honda Corporation.Ad Management plugin by RedTyger

 
For the best viewing experience please update your browser to Google Chrome