Bad USB Device - Acura Forum : Acura Forums
Audio/Visual Looking to upgrade? Get your A/V questions answered here!

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 12-19-15, 05:04 PM Thread Starter
Registered User
 
Join Date: Dec 2015
Posts: 1
Bad USB Device

Just got my 2016 RDX. Attempted to use a USB connection for an iPOD. I get a message stating "Bad USB Device, Check your owners manual". The manual doesnt provide much insight. I have unplugged and re-plugged the device as well as cycle through the audio input AUX option but get the same message. Note I also have an iPhone connected via Bluetooth while trying to use the iPOD. Appreciate any thoughts.
5goldrings is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-01-16, 01:33 PM
Registered User
 
Shay_Fox's Avatar
 
Join Date: Dec 2015
Posts: 138
My Mood: Amused
Welcome on a board..!!
Shay_Fox is offline  
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Shop Talk > Audio/Visual

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura Forum : Acura Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Ad Management plugin by RedTyger