03TLS been sitting for 2yrs. P0505 & brake pedal goes to floor - Acura Forum : Acura Forums
2nd Gen TL Forum specific to the Acura TL, 1999-2003.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 02-20-20, 06:09 PM Thread Starter
Registered User
 
Join Date: Sep 2019
Posts: 1
03TLS been sitting for 2yrs. P0505 & brake pedal goes to floor

I've let my car go a bit I'm afraid.... I parked it a little over two years ago because I threw a code for the TCCS. I've recently replaced the solenoid and started the car this past weekend. Turned over on the first try however now I'm experiencing other issues that I never had prior to parking it.
-There's a whine coming from the trans side that changes with engine speed.
-After a few moments the idle starts bouncing. The "wee-wahs", we would call it on the Civics.
-Brake pedal goes to the floor while the car is running. I can pump the brakes and the pedal will firm up when the car is off tho so, it's not leaking any fluid.
I haven't gotten a chance to check for vacuum leaks yet but it's making me feel like its related to the problem i have with the brakes.
I'm fairly knowledgeable and know my way around the car but just looking for any opinions or tips on where to start.
Next step after changing the TCCS was to get all the fluids changed out; coolant, oil, and do a 3x3 on the trans fluid.

Thanks in advance
djphillieb is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-25-20, 10:49 PM
Registered User
 
Join Date: Jan 2015
Posts: 23
well if the car hasn't moved in two years:
- watch for dry rot in the tires.
- brake pedal - unlikely its a vacuum leak - I'd bet the master cylinder.
- whine- bearing. Go get a 3/4" dowel rod (or a broom handle). Put the end of the rod in various places around
the engine (watch for moving parts). Put your ear up to the other end of the rod (I'm serious, you'll be amazed).
You should be able to isolate the noise to an alternator, starter, power steering, etc.

fwiw, I have an 03 sitting in my driveway too . Leaks like a sieve, has already had the transmission replaced, and is an absolute
pos.
cgilley is offline  
post #3 of 4 Old 02-26-20, 05:04 AM
Registered User
 
snapay's Avatar
 
Join Date: Feb 2020
Location: Nagercoil, TN, India
Posts: 3
ook
snapay is offline  
 
post #4 of 4 Old 02-26-20, 05:04 AM
Registered User
 
snapay's Avatar
 
Join Date: Feb 2020
Location: Nagercoil, TN, India
Posts: 3
good
snapay is offline  
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Luxury Sedans > TL > 2nd Gen TL

Tags
idle, no brakes, p0505

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura Forum : Acura Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome