1999 Acura TL stalling problems - Acura Forum : Acura Forums
2nd Gen TL Forum specific to the Acura TL, 1999-2003.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-17-08, 04:04 PM Thread Starter
Registered User
 
Join Date: Jul 2008
Posts: 3
Question 1999 Acura TL stalling problems

My 1999 TL has 73000. miles, has never had a problem, had the recall for the ignition switch done in 02. Stalled at freeway speed in June. Took to Acura they tested the ignition switch and found it okay. Said they reproduced the stall and needed to replace fast idle valve circuit, cleaned the throttle body& fuel injection as well. Car ran fine for 1 month then stalled in town driving. Ran fine again for 1 week then stalled at a red light. Took 3 times to restart due to stalling again at light. Now I do not trust the car, have talked to 2 Acura service dept. and they don't know what might be wrong but said they will need to reproduce the stalling which is intermittent to say the least. No Acura dealer near where I live so taking it to Honda dealer next week.
PSmithWillis is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 07-20-08, 08:41 AM
Registered User
 
Join Date: Jan 2007
Posts: 36
Replace the ignition switch. I had the same problem with my car stalling and once I replaced the ignition switch, I never had that problem again.
SpeedyChica is offline  
post #3 of 5 Old 07-21-08, 05:09 PM Thread Starter
Registered User
 
Join Date: Jul 2008
Posts: 3
1999 TL ignition switch

Thank you. We finally reproduced the stalls several times and the service tech was able to do the same today. We are trying to see if Acura will at least discount the part since it was a recall originally. Appears they did not redesign the switch just replaced it so of course it could go out again but they don't tell you that!
PSmithWillis is offline  
post #4 of 5 Old 07-23-08, 07:24 PM
Registered User
 
Join Date: Jan 2007
Posts: 36
That's exactly what happened to my car. The dealer basically replace the recall part with the same exact part knowing the new part is effected by the recall too. A way to say money I guess.
SpeedyChica is offline  
post #5 of 5 Old 07-25-08, 02:23 PM Thread Starter
Registered User
 
Join Date: Jul 2008
Posts: 3
wrong diagnosis stalling problem continues

We are still trying to get Acura to at least pick up the cost of the part since Acura of Escondido diagnosed the fast idle valve circuit as the problem and we paid over $550. for the repair they said caused the stalling! They had the ignition switch in stock and could have replaced it then but did not, so we continue to have these stalling problems which is a safety issue. Too bad Acura doesn't care about maintaining good customer relations.
PSmithWillis is offline  
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Luxury Sedans > TL > 2nd Gen TL

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura Forum : Acura Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Ad Management plugin by RedTyger