Hello I have a 02 tL type S - Acura Forum : Acura Forums
2nd Gen TL Forum specific to the Acura TL, 1999-2003.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-07-19, 12:12 PM Thread Starter
Registered User
 
Join Date: Jun 2019
Posts: 1
Hello I have a 02 tL type S

I’m having issues with tire wear
So, I bought new tires 6 months ago they were balance and I did the alignment and 6 months later, the inside of the tire was badly wear out.
What may be the cause?
Joser4 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 06-18-19, 07:49 PM
Registered User
 
Join Date: Jul 2011
Posts: 21
Your fron suspension is worn and out of adjustment. At this age, I suspect your struts are shot. or were replaced without an alignment. A severe camber error seems to exist.
Astrobuf is offline  
post #3 of 3 Old 06-19-19, 01:51 AM
Registered User
 
Zedicous's Avatar
 
Join Date: Apr 2009
Location: Slidell, LA.
Age: 50
Posts: 27
Yup, also jack up the front and see if the tire moves back and forth or if its tight. It should be tight.
Zedicous is offline  
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Luxury Sedans > TL > 2nd Gen TL

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura Forum : Acura Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Ad Management plugin by RedTyger