miles on your TL - Page 19 - Acura Forum : Acura Forums
2nd Gen TL Forum specific to the Acura TL, 1999-2003.

 
LinkBack Thread Tools Display Modes
post #271 of 277 (permalink) Old 04-16-15, 03:34 PM
Registered User
 
Join Date: Apr 2015
Posts: 1
334K

Just picked up an 02 TL-S with 334k on it. Its been through 2 tranny's, last one at 300K and a couple timing belt changes. Other than the hazed headlight lens you wouldn't believe there are so many miles on it.
acuraguy02 is offline  
Sponsored Links
Advertisement
 
post #272 of 277 Old 05-16-15, 10:39 PM
Registered User
 
Join Date: May 2015
Posts: 1
I just picked up 2003 TL with navigation and 309000 miles on it and it looks and drives like it has maybe 100000.

Last edited by norcal2003TL; 05-16-15 at 10:39 PM.
norcal2003TL is offline  
post #273 of 277 Old 05-17-15, 03:10 AM
Registered User
 
Join Date: Dec 2010
Posts: 6
230000 and 1st p0401 code

I owned this 99 since new, up until the last few years ran nothing but 91oct or better. Fuel prices led me to start running 89 and 87 octane fuel. Now I have a P0401 code. I have read that is a common problem and that there was even a recall (but I do not recall one) every 75000 miles or so. Did the use of premium fuel keep the passage clean and out of EGR trouble all those years? I plan on pulling the intake manifold and see how that looks this week. Any words of wisdom?

As for looks it looks new thanks to new paint and body work after hitting a deer at 4am doing 70mph, no air bag deployment, insurance totaled it but I took a reduced payment keep the car and had it fixed. It was all panel damage except the front radiator support had to be cut out and replaced. The deer got the the hood, ft fenders and rear fender.

I liked our 90 Legend better, but the 99 is a much better car IMO than the 2006 TL we have.
2manyTLs is offline  
 
post #274 of 277 Old 06-03-15, 02:43 AM
Jack This
 
baggsTLS's Avatar
 
Join Date: Apr 2002
Location: Sandy Eggo
Posts: 2,335
Send a message via AIM to baggsTLS
2003 TL-S, purchased new in March 2002. Currently at 396k miles and tranny #5.
baggsTLS is offline  
post #275 of 277 Old 07-04-15, 05:00 PM
Registered User
 
Join Date: Jun 2015
Posts: 2
Purchased my '99 TL w/o NAV in July, 1999. It just ticked over 201,000 miles. It has been generally reliable, but needed a transaxle rebuild at 109,000 miles. It has also been plagued with rust issues. In 2013, the power steering fluid hard lines rusted out and required front subframe removal to replace. I'm currently well into a DIY fuel tank replacement project due to slow fuel leaks from major rust along the front seam of the tank. That repair entails removing the exhaust pipe and rear subframe, a job that revealed rusty brake lines, fuel lines, and many bolts too rusty to remove. The original stainless exhaust system is fairly intact, but the converter and muffler flanges are too rusty to reuse. Both mufflers have enough rust to warrant replacement. I tried purchasing a replacement exhaust pipe from the converter to the mufflers, but Advance Auto cancelled the order after the manufacturer quoted them several months delivery. I'll keep looking for another aftermarket exhaust pipe. I had to disconnect the parking brake cables inside the car because the rear brake backing plates were too rusty to remove the other ends. Chicago winters take a toll on many parts exposed to road salt, snow, slush, etc. Surprisingly, most of the floor underside looks like new.
Don99TL is offline  
post #276 of 277 Old 11-17-15, 08:12 PM
Registered User
 
Join Date: Nov 2015
Posts: 1
Quote:
Originally Posted by nick View Post
i was curious how many miles everyone racked up on their TL



2002 TL-S w/ navi With 70,200 miles.
212,000
TheDawgshouse is offline  
post #277 of 277 Old 11-20-15, 06:55 PM
Registered User
 
Join Date: Jun 2014
Posts: 3
2g tls miles accumulated

2003 TLs, white pearl with ebony trim, 216, 236 to date. almost 20,000 since purchase in june 2014. RMK Honda redesigned transmission installed by Acura in 2006 "mileage unknown" still operates like new. no issues whatsoever with this car. still operates better than any car i have ever owned. everything works properly and it's a pleasure to drive.
frankjnjr is offline  
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Luxury Sedans > TL > 2nd Gen TL

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura Forum : Acura Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Ad Management plugin by RedTyger