miles on your TL - Page 10 - Acura Forum : Acura Forums
2nd Gen TL Forum specific to the Acura TL, 1999-2003.

 
LinkBack Thread Tools Display Modes
post #136 of 277 (permalink) Old 06-27-06, 04:35 PM
GOT RICE?
 
Join Date: Feb 2002
Location: Bay Area, "Fremont"
Age: 43
Posts: 1,061
wow tl-s! is that on original tranny? i have 103k on original tranny and i thought i was special. got mine in may 01.

http://www.acurainspired.com/gallery...644_p19354.jpg
2002 TL-S w/Navi
OEM KIT / AEM CAI
Comptech Sways
Koni Sports Shocks/HR OE Springs
TunerTL-S is offline  
Sponsored Links
Advertisement
 
post #137 of 277 Old 06-27-06, 04:59 PM
 
Join Date: Mar 2004
Posts: 30
I've gone through two........the third one has been in there for around 80,000 miles. I'd have to look up my service records to find out for sure............
TL-S is offline  
post #138 of 277 Old 06-28-06, 04:12 PM
Purchased: April 28, 2001
 
edgalang's Avatar
 
Join Date: Jan 2002
Location: Berkeley, CA
Posts: 1,444
2002 TL Type-S

110,000 miles

3rd tranny.


2002 3.2TL type-S + NAV : Aegean Blue Pearl (Debadged)
*OEM tranny replacement @ 40k & 70k miles
edgalang is offline  
 
post #139 of 277 Old 06-30-06, 10:37 PM Thread Starter
9+ years = addiction
 
Join Date: Mar 2002
Location: NY
Age: 41
Posts: 1,687
My Mood: Happy
2002 tl-s with 90,000 miles.

3rd tranny.
nick is offline  
post #140 of 277 Old 07-26-06, 05:52 PM
 
Join Date: Oct 2004
Posts: 2
1999 TL - 168,250 Miles. All stock. Mobile 1 every 5k miles. Evacuated & replaced trans fluid every 80k. Bosch Platinum-4 prong plugs. Changed cabin filters once. No issues except Engine light code for EGR.
carlstaff is offline  
post #141 of 277 Old 07-27-06, 11:11 AM
 
Join Date: Jul 2005
Posts: 172
I have a 2002 TL-S with 98,500 miles on her right now and climbing quickly.
Tits Legendary is offline  
post #142 of 277 Old 07-28-06, 10:35 AM
Registered User
 
Join Date: Nov 2005
Location: Northeast Georgia
Age: 39
Posts: 233
Send a message via AIM to s0ldiA Send a message via Yahoo to s0ldiA
124,000 miles and my 4th tranny.

s0ldiA is offline  
post #143 of 277 Old 07-28-06, 05:15 PM
 
Join Date: Apr 2002
Posts: 107
Quote:
Originally Posted by s0ldiA
124,000 miles and my 4th tranny.
Damn, 4th tranny? Sorry tro hear

2001 TL-110,000k
Dads 2001 TL-17k
Chinaman38 is offline  
post #144 of 277 Old 07-28-06, 05:20 PM
Registered User
 
Join Date: Nov 2005
Location: Northeast Georgia
Age: 39
Posts: 233
Send a message via AIM to s0ldiA Send a message via Yahoo to s0ldiA
That's alright it's covered under warranty. I just wrecked it too. I swerved to miss a deer and side swiped a guardrail. 5,300 dollars worth of damage.

s0ldiA is offline  
post #145 of 277 Old 08-05-06, 10:04 PM
 
Join Date: Jun 2005
Posts: 156
call me crazy but I have 2001 Tl with 22K, that was when I bought it...and I still haven't driven it. It drives me NUTS
Muhtish is offline  
post #146 of 277 Old 08-06-06, 06:38 PM
Registered User
 
Join Date: Aug 2006
Posts: 8
68,000 miles on a 2003 TL
no tranmission promlem, but I've always had a left front suspension noise problem. Usually noticable at 20-40 mph going over slight road bumps. Anyone else had similar problems?

The dealer replaced the front left strut on two occasions but it has not helped. The sway bar bushings were also replaced. no help.
Faster99 is offline  
post #147 of 277 Old 12-14-06, 08:32 PM
 
Join Date: Mar 2004
Posts: 7
171,000 i drive 1500 a week in my 02 tls navi
prostreet440 is offline  
post #148 of 277 Old 12-14-06, 11:20 PM
 
Join Date: May 2005
Posts: 220
150 000miles, 2000, i believe 3rd tranny with a rebuild, so basically 4th. It still drives great. I love my car.
THEFOREIGNKID is offline  
post #149 of 277 Old 12-15-06, 12:27 AM
 
Join Date: Dec 2006
Posts: 5
2003 Tl Type S with 42,000 bought it with 18,900 in Aug '05.
m3bema04 is offline  
post #150 of 277 Old 12-15-06, 06:27 PM
 
Join Date: Jul 2005
Posts: 172
I am up to 107k now in my '02 TL-S.
Tits Legendary is offline  
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Luxury Sedans > TL > 2nd Gen TL

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura Forum : Acura Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Ad Management plugin by RedTyger