ACURA RL CRANKS BUT DOESN'T START - Acura Forum : Acura Forums
Do It Yourself No more whining, "I don't know how!!!!!" Suck it up and try, babies! Posts in this forum are moderated, so it may take time for your post to display.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-17-19, 06:48 PM Thread Starter
Registered User
 
Join Date: Aug 2019
Posts: 2
ACURA RL CRANKS BUT DOESN'T START

My 1997 Acura RL has been excellent. Rarely had any problem.

Today, it started once fine. But, then it only cranks but the engine doesn't start.
I am fairly handy. Any clues about what I should do?
Thanks!
1pedhambe1
1Pedhambe1 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-18-19, 09:47 AM
Registered User
 
Join Date: May 2007
Posts: 14
My Mood: Cool
Good place to start is the main fuel relay (Acura Honda OEM 39400SZ5A01 RL TL ECM Relay 39400-sz5-a01). This is a common problem with first generation RL's.
post #3 of 3 Old 08-18-19, 06:29 PM
Registered User
 
Join Date: Jan 2013
Posts: 1
No Crank, No start, not even dashboard lights.
As turning key on, dash lights, AC, radko all flashed off, with a arching sound from under dash. Fuses are alive. Haven't checked relays. Anyone care to surmise which relays to check first?
dbrewer is offline  
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Featured Forums > Do It Yourself

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura Forum : Acura Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Ad Management plugin by RedTyger