Battery terminal connected backwards (2013 Acura TL) - Acura Forum : Acura Forums
Do It Yourself No more whining, "I don't know how!!!!!" Suck it up and try, babies! Posts in this forum are moderated, so it may take time for your post to display.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-13-18, 12:40 PM Thread Starter
Registered User
 
Join Date: Jun 2018
Posts: 1
Battery terminal connected backwards (2013 Acura TL)

PROBLEM: installed battery and incorrectly connected backwards on year 2013 Acura TL. RESULT: no battery power at all; radio, instrument panel, interior lighting, car starting, etc were all inoperable. SOLUTION: Replace battery fuse located under hood; "Fuse A, 120A/40A multibock", which is Honda Part#38231-SFE-J01. Once the fuse was replaced my Acura was back to normal. Thx much, ALMO.
Attached Images
File Type: jpg 20180613_094254_1528907836098.jpg (141.7 KB, 75 views)
File Type: jpg 20180613_094534_1528907861581.jpg (120.6 KB, 84 views)
File Type: jpg 20180613_094402_1528907888831.jpg (132.1 KB, 85 views)
ALMO is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-04-18, 02:42 AM
Registered User
 
Join Date: Aug 2018
Posts: 16
asking pro about car, help him please
thaonguyenshop is offline  
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Featured Forums > Do It Yourself

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura Forum : Acura Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Ad Management plugin by RedTyger