02 Acura TL type s - Acura Forum : Acura Forums
Do It Yourself No more whining, "I don't know how!!!!!" Suck it up and try, babies! Posts in this forum are moderated, so it may take time for your post to display.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 11-26-18, 04:24 PM Thread Starter
Registered User
 
Join Date: Nov 2018
Posts: 1
02 Acura TL type s

I have a 02 Acura TL type s that rpm running high in park, I put a new idle control value, battery, and alternator on just in case, also when I put car in drive the car start accelerating fast by itself without pushing on gas pedal.
Gholmes3142 is offline  
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Featured Forums > Do It Yourself

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura Forum : Acura Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome