Intermittent no crank issue - Acura Forum : Acura Forums
Do It Yourself No more whining, "I don't know how!!!!!" Suck it up and try, babies! Posts in this forum are moderated, so it may take time for your post to display.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 11-07-18, 11:23 AM Thread Starter
RDH
Registered User
 
Join Date: Nov 2018
Posts: 1
Intermittent no crank issue

I own a 2005 RL with 132000 miles on it. I have a very intermittent no crank issue. I have replaced the starter already and it still occurs. If I put the vehicle in neutral it will start right away. I believe this would rule out a bad starter relay. If it is the shift position sensor why is it so infrequent? The dash will also intermittently read check starting system. Any ideas?
RDH is offline  
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Featured Forums > Do It Yourself

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura Forum : Acura Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome