Intermittent AT problem in 04 TL - Acura Forum : Acura Forums
3rd Gen TL Forum for the GV platform TL - 2004 to 2008.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 11-08-19, 09:37 PM Thread Starter
Registered User
 
Join Date: Nov 2019
Posts: 1
Intermittent AT problem in 04 TL

Hello everyone.
Just found this site & joined earlier this evening. Recently bought an 04 TL A/T w/o NAV, & today experienced a (I think) transmission problem with the car slowing down, stopping, & then slowing moving forward again while in DRIVE. Then it would shift into REVERSE, but would not move. Finally was able to get it moving again by using the "Manual Shift" mode - but only very slowly. Anybody experience the same or similar, & if so, what did you find the problem(s) to be - & the solution(s) ?
PaulK3 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 11-09-19, 09:14 AM
Registered User
 
Join Date: May 2007
Posts: 20
My Mood: Cool
Transmission problems on the 2003-2004 Acura TL's were a well know problem and had a "VIN specific" recall (#Recall 04V176000) issued in 2004. If you purchased this car from a dealer I would be having a conversation with them.
post #3 of 4 Old 11-12-19, 11:08 PM
Registered User
 
Join Date: Jul 2011
Posts: 46
Acura/Honda's are quite sensitive to tranny fluid service. Few folks read the manual and reali,e that you must change 3qts of tranny fluid every 30K miles. I suspect your car was never serviced and your transmission servos are fouled badly.

There is no goodcsolution here. A 3x 3Qt tranny fluid change might make things better, might make it worse. Id try it though, if you get lucky, you will get by for several years, if not, you wrre looking at a tranny rebuild anyhow.

The Drain-fill, Drain-Fill, Drain-Fill process will replace all of the transmissions fluid and get a good deal of the debris out. If ot helps, you will want to do it again in about 3 months as the new ATF will clean a lot of debris put of the tranny in time.
Astrobuf is offline  
 
post #4 of 4 Old 11-19-19, 11:44 PM
Registered User
 
Join Date: Jan 2015
Posts: 24
This model of the AT has known design flaws. The tranny fluid change might help, but you are on borrowed time. Hate to be the bearer of bad news, but I already have this t-shirt. Honda really f'd up on this. I had my fluid flushed, and the tranny lasted another year. Reading many many posts from years ago, if you really love the car, the only true fix is to put a 2006 AT in it. My daughter had hers rebuilt, and the shop was adamant that the new rebuild kits they had corrected the design issue (dubious, I am).
cgilley is offline  
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Luxury Sedans > TL > 3rd Gen TL

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura Forum : Acura Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Ad Management plugin by RedTyger