Rear Speakers Are Not Working - Acura Forum : Acura Forums
3rd Gen TL Forum for the GV platform TL - 2004 to 2008.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 11-26-19, 03:24 PM Thread Starter
Registered User
 
Join Date: Nov 2019
Posts: 5
My Mood: Amazed
Rear Speakers Are Not Working

Hello everyone, I'm new here. I just bought my first 2004 Acura TL on early of this July, 2019. The rear speakers never work since I got the car until now. The front speakers work fine but the rear speakers don't work at all. I tried to adjust the fade but the rear speakers don't work either. I checked the fuses under the hood and I don't see any damage fuse. I searched and I found couple links about the rear speakers issues, but I tried mine and they didn't work at all. I need your help please. Any idea or subjection will be appreciated for it.
Newby is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 11-27-19, 10:26 AM Thread Starter
Registered User
 
Join Date: Nov 2019
Posts: 5
My Mood: Amazed
Again, I need your help. Anyone out there, any idea and subjection will be helpful and I really appreciate for it.
Newby is offline  
post #3 of 8 Old 12-02-19, 11:20 AM Thread Starter
Registered User
 
Join Date: Nov 2019
Posts: 5
My Mood: Amazed
I just checked the Radio Fuse on the driver side and it looks great too. Again, I need your help. Any idea and subjection will be appreciated it.
Newby is offline  
 
post #4 of 8 Old 12-03-19, 11:52 PM
Registered User
 
Join Date: Dec 2019
Posts: 2
What have you checked?

What have you checked? Did you check the owner's manual to see if the fuse behind the deck was good? Is there a bad ground? What have you checked? It's like saying you went to the doctor to say you don't feel good and expecting a straight answer. There are so many things it can be though.
waukeshatowing is offline  
post #5 of 8 Old 12-06-19, 11:35 AM
Registered User
 
Join Date: Jul 2011
Posts: 34
Quote:
Originally Posted by Newby View Post
Hello everyone, I'm new here. I just bought my first 2004 Acura TL on early of this July, 2019. The rear speakers never work since I got the car until now. The front speakers work fine but the rear speakers don't work at all. I tried to adjust the fade but the rear speakers don't work either. I checked the fuses under the hood and I don't see any damage fuse. I searched and I found couple links about the rear speakers issues, but I tried mine and they didn't work at all. I need your help please. Any idea or subjection will be appreciated for it.
I would say your rear speakers are blown, or that for some reason, the wiring has been detached.. Either way, you will need a digital multimeter to check the rear speaker resistance.

Astrobuf
Astrobuf is offline  
post #6 of 8 Old 12-06-19, 12:26 PM Thread Starter
Registered User
 
Join Date: Nov 2019
Posts: 5
My Mood: Amazed
Quote:
Originally Posted by waukeshatowing View Post
What have you checked? Did you check the owner's manual to see if the fuse behind the deck was good? Is there a bad ground? What have you checked? It's like saying you went to the doctor to say you don't feel good and expecting a straight answer. There are so many things it can be though.
Please read my post above and then you'll understand what I was checking.
Newby is offline  
post #7 of 8 Old 12-06-19, 12:30 PM Thread Starter
Registered User
 
Join Date: Nov 2019
Posts: 5
My Mood: Amazed
Quote:
Originally Posted by Astrobuf View Post
I would say your rear speakers are blown, or that for some reason, the wiring has been detached.. Either way, you will need a digital multimeter to check the rear speaker resistance.

Astrobuf

I have no electrical knowledge at all. How can I check the rear speaker resistance by digital multimeter?

If my rear speakers are blown out, how do I know? Any symptoms?
Newby is offline  
post #8 of 8 Old 12-08-19, 11:45 PM
Registered User
 
Join Date: Oct 2019
Posts: 67
love the acura

<a href="wapcar.my/news/In-Brief-2019-Honda-Civic-BestSelling-CSegment-Sedan-In-Malaysia-365">cheap cars</a>

This is not your Tesla!

road tax calculator malaysia
WTD11 is offline  
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Luxury Sedans > TL > 3rd Gen TL

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura Forum : Acura Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Ad Management plugin by RedTyger