94 integra LS - Acura Forum : Acura Forums
Integra Forum related to the Acura Integra

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 08-18-18, 11:15 PM Thread Starter
Registered User
 
Join Date: Aug 2018
Posts: 1
94 integra LS

So I have a 94 integra LS, with aftermarket greddy headers, they were in the car when i bought it. Anyways, I've driven a few hundred miles never had a problem, til today, i start the engine and within the first 2 minutes, smoke starts coming off the outside of the headers from the engine bay,... like the headers themselves just starts smokingoff the surface of them.... any ideas?
Orangebrick91 is offline  
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Luxury Coupe / Hatchback > Integra

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura Forum : Acura Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome