MDX 06 connector location help (no start) - Acura Forum : Acura Forums
MDX Forum related to the Acura MDX

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-16-20, 03:45 PM Thread Starter
Registered User
 
Join Date: Feb 2020
Posts: 2
MDX 06 connector location help (no start)

Hello,

I recently had to rebuild the top end of my MDX and im at the point now where im putting it back together. Im missing a couple connectors and couldnt figure out where they go. I went to try to start it for the first time and it wouldnt click the starter motor on. Any help would be appreciated

Thank you!
Attached Images
File Type: jpg IMG_20200216_142513.jpg (134.5 KB, 4 views)
File Type: jpg IMG_20200216_142520.jpg (136.3 KB, 4 views)
rocketman051894 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-17-20, 08:00 PM Thread Starter
Registered User
 
Join Date: Feb 2020
Posts: 2
I found it! It was on the left side of the large connector just behind the orange connector. It's hidden by the bracket. I barley saw it. But yes it was keeping my starter from running
rocketman051894 is offline  
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Luxury SUV > MDX

Tags
connector, no start

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura Forum : Acura Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Ad Management plugin by RedTyger