Mdx2010 front Tires Wear pattern weird - Acura Forum : Acura Forums
MDX Forum related to the Acura MDX

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-25-18, 05:02 PM Thread Starter
Registered User
 
Join Date: May 2018
Posts: 1
Mdx2010 front Tires Wear pattern weird

My MDX2010, two brand new Michelin front tires got weird wear pattern, rear tires are good.
4-wheel alignment result from Acura dealer is good. Is it tire quality issue? or something wrong about mechanic? Does anyone experience this kind of issue before?

Thanks
Attached Images
File Type: jpeg WechatIMG1.jpeg (119.9 KB, 56 views)
File Type: jpg WechatIMG2.jpg (142.5 KB, 60 views)
jpzhang is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-04-19, 06:10 AM
Registered User
 
Join Date: Mar 2019
Posts: 17
may be yahoo answers can help you
robertallinson is offline  
Sponsored Links
Advertisement
 
Reply

  Acura Forum : Acura Forums > Luxury SUV > MDX

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura Forum : Acura Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Ad Management plugin by RedTyger