Acura Forum : Acura Forums - View Profile: pianoman41

pianoman41 pianoman41 is offline

Tastes minty

  Visitor Messages

Showing Visitor Messages 1 to 10 of 16
  1. onlythree
  2. onlythree
  3. kvnupe97
    07-28-16 03:33 PM - permalink
    kvnupe97
    Just got a 4th generation TL 2010 and wanted to add spacers, but not sure what size to get. Any responses would be helpfull, i dont want the wheels sticking out to much just right. Thanks
  4. saailer
    02-20-16 08:38 AM - permalink
    saailer
    Good morning! I am in need of a fix for 99 RL J32A1, P0401...The fault runs deep and well beyond cleaning ports...Bad PCV changed, ports cleaned, EGR new, 23" vacuum at idle...After noticing application of brakes dropped vac to 16"...Replaced boost plate gasket and all 3 vac lines...now at 23"...disconnect neg batt for 20 mins drive 12-13 miles light back on P0401...I do not know where else to look...Voltage reading on potentiometer arm = 1.25 volts...No short or grounds on any leads heading back to pcm...Application of 12 volts to EGR sol. and it pulls...Can you help?
  5. Ben2000
    11-04-14 10:03 AM - permalink
    Ben2000
    The radio buttons of my Acura MDX 2009 are not responding except the Power button. I tried to reset it by removing and placing back the battery head after 5minutes. Now I cannot input the 5 digit radio code with number buttons as they are inactive. I need help please.
  6. MLE
    01-26-12 06:27 PM - permalink
    MLE
    have a 96 TL. 2.5 liter hard to start cold, when it finally does start it is missing and its hard to keep running, it will finally clear out and run , but have a lot of white smoke out of the tail pipe,it fouls plugs, dist.was leaking oil internally, replaced distributer and distributer rotor and cap,has antifreeze going some where no visable leaks, that my explain the white smoke at tail pipe, car has been over heated in the past, to what extent i have no idea,that was before i got involved with it. sometimes when I can`t get it to start , i pull the plugs and they are soaked, smells like fuel but could be antifreeze, or both. when it finally runs and clears out ,i turn off engine and I can hear a vacuum sound for a few seconds and quits, its coming from between the intake and firewall HELP!!!!!!!!!!!
  7. maverickaps
    01-14-11 10:31 AM - permalink
    maverickaps
    Would you like to share a copy of your 2011 White DVD Map Update v4.92.
    Send reply to [email protected]
  8. pianoman41
    11-17-10 11:04 AM - permalink
    pianoman41
    That certainly sounds probable. Definitely have a dealer or quality local mechanic take a look before replacing stuff though.
  9. gommieb
    11-12-10 03:10 PM - permalink
    gommieb
    Hi,

    I have a 2004 MDX and i hear noise coming from the dash above the climate control, what you think is the problem?
  10. gommieb
    11-12-10 03:08 PM - permalink
    gommieb
    Hi, i did not have it check by acura dealer yet but i was told it the air mix motor need to be replaced.

  About Me

  • About pianoman41
    Location
    Western MA
    Car 1
    09 BMW 328i E93
    Car 2
    06 Honda Ridgeline w/navi
    Car 3
    05 Acura MDX w/navi
    State
    MA
  • My Mood
    Tired
  • Signature

    Matt
    2005 BSM MDX w/navi

  Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 03-23-19 12:12 AM
  • Join Date: 04-02-02
  • Referrals: 0

  Friends

Showing Friends 1 to 2 of 2
  • gommieb
    • gommieb is offline
  • RPhilMan1
    • RPhilMan1 is offline

  Mentions

No results to display...

  Quotes

No results to display...

  Arcade Statistics

  • Leaderboard Rank: Not ranked
  • Game Started: 0
  • Games Finished: 0
  • Time Spent Playing: 0 hours, 0 minutes, 0 seconds

  iTrader Score

Member Profile Recent Ratings
iTrader Score:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
Submit Feedback
  Past
Month
Past
6 Months
Past
12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
 
For the best viewing experience please update your browser to Google Chrome
 

Ad Management plugin by RedTyger