Acura Forum : Acura Forums - Reply to Topic
Audio/Visual Looking to upgrade? Get your A/V questions answered here!

Thread: Bad USB Device Reply to Thread
Title:
Message:
Trackback
Send Trackbacks to (Separate multiple URLs with spaces)
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Acura Forum : Acura Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
03-01-16 02:33 PM
Shay_Fox Welcome on a board..!!
12-19-15 06:04 PM
5goldrings
Bad USB Device

Just got my 2016 RDX. Attempted to use a USB connection for an iPOD. I get a message stating "Bad USB Device, Check your owners manual". The manual doesnt provide much insight. I have unplugged and re-plugged the device as well as cycle through the audio input AUX option but get the same message. Note I also have an iPhone connected via Bluetooth while trying to use the iPOD. Appreciate any thoughts.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

 
For the best viewing experience please update your browser to Google Chrome
 

Ad Management plugin by RedTyger