Acura Forum : Acura Forums - Reply to Topic
RLX Forum to discuss the Acura RLX sedan.

Thread: All the sensor warning lights come on at once Reply to Thread
Title:
Message:
Trackback
Send Trackbacks to (Separate multiple URLs with spaces)
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Acura Forum : Acura Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
01-17-20 01:24 AM
fresnoautobody
All the sensor warning lights come on at once

It might sound silly, but itís your gas cap. Thatís right. Your fuel filler cap is missing, loose or simply screwed on a little crooked. When you screw it back on after filling up at the pump youíll know itís tight enough when you hear it click into place.
11-15-19 01:33 AM
fresnoautobody There might be a problem with the sensor, it might too sensitive enough that even a small particle can be detected. just saying.
07-05-17 09:00 AM
smartacura81 My dash is lighting up like last yearís Xmas tree. Every sensor is on ó even some that I didnít know existed.
09-24-16 10:14 PM
tescione
All the sensor warning lights come on at once

I have a 2014 RLX. just recently over last 3 months. All the warning lights come on at various times while I'm driving. its like the steering control, hill assist and others, about 5 in all. stopping and restarting doesn't help. I called the dealer and they said there is a sensor in the grill or front of the car that may get clogged.. so I have been taking a water hose on the jet spray to wash the front of my car. it helps for a little bit but in a few days it happens again. Has anyone heard of this and does anyone know of a fix. I wonder why all the sensors go off at once.?? Thanks for your help. Paul

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome
 

Ad Management plugin by RedTyger