Acura Forum : Acura Forums - Reply to Topic
All other Car discussions. Talk about all other makes and models, engines, modifications...you name it!

Thread: cooling fan always running Reply to Thread
Title:
Message:
Trackback
Send Trackbacks to (Separate multiple URLs with spaces)
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Acura Forum : Acura Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
10-15-18 07:24 PM
kurtwm
cooling fan always running

I posted my question here because I think it might me applicable to various models.

My 1997 commuter Acura CL (4 cycl) engine 2 cooling fans are always running, regardless if I set the climate control on heat, cooling or something in between. Only when I turn the climate control completely off do the fans stop running unless the engine becomes hot enough where it needs the fans to run.

I also noticed that the engine seems to have to work a little harder, slight increase in rpm's when the fans are on. I recently cleaned the idle air control valve for other reasons.

Is this normal? I know usually the fans run when the A/C is on, but none of my other cars have their fans running when the heat is turned on

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

 
For the best viewing experience please update your browser to Google Chrome
 

Ad Management plugin by RedTyger