Acura World banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Just picked up my first TL. So far, so good, except I can't pair my Iphone5. I cleared the bluetooth memory and went through the pairing process several times, but it would connect. I enter my four digit code and HFL response is suppose to be 'Searching for Bluetooth phone', after I say enter, but it always exits setup. Any thoughts or ideas? I tried a buddies blackberry as well and same thing.
Thanks in advance, Greg
 

·
Registered
Joined
·
114 Posts
Dont quote me, but last I recall, the 5 doesn't work with our cars... lol and it is actually cause of apple; since you figure all the other Iphone's worked
 

·
Registered
Joined
·
1 Posts
I dont know if theres any difference between 05 and 06 bluetooth.. but its working just fine for me. I had an iphone 4 before and then i switched for an iphone 5 and all i had to do is open my bluetooth and my phone was finding my handsfree. Didnt have to pair the iphone 5 for some reason..
 

·
Registered
Joined
·
114 Posts
Trip... you owned your car this entire time? or bought it used? cause it may have been replaced. I maybe tripping, just go on acurazine; that is where I last recall reading the 5 WAS NOT working... so I dont know if that was isolated incident etc
 

·
Registered
Joined
·
7 Posts
Of your Bluetooth, unit does not work- since it's a notorious failure problem on 3G TL, I can repair your module. If it is not working with non of your Bluetooth phones. . Test with a friends 3G,iPhone 4, or any droid phone. If its not posting up or detecting.
Your unit might have gone bad.

Let me know. If your is in need of repair,

Thanks
 
1 - 6 of 6 Posts
Top