Acura World banner

1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I've now googled this for days, so I'm hoping someone can help.

Over about a month, my RSX became sluggish to start - it would crank slower, but would always turn over & start. I thought it was winter - northeast cold. Finally, late decmenber, it jus would not turn over. I replaced hte battry, and everythign seemded fine.

Last week, I went to start it. It would barley start to crank, then freeze. It was COLD though - got to below 0 overnight; it was 9F when I was trying to start it. I called AAA; when they responded (3 hours later) it was about 29F, but the car still would not crank. They tested my 1 month old battery; it was fine. They hooked up their battery - 1500 CCA's - and it still would not crank.

Later, i was googling, andfound all sorts of cases of "low oil" causing issues, so I thought, what the heck, I'll check te oil. It was fine. Then I noticed ht ebright orange cap at the back end of the ABS block. For some reason, I pulled the cap up - came up only about 1/2" - then pushed it back in. I tried starting the car - it cranked and started immediately. Its run and started perfectly for the last few days.

It appears to be some type of safety holding the ABS electrical connector onto theblock, but I'm not sure.

I am trying to figure out:
What the orange cap is
Why an ABS issue would stop it from cranking
If that's not it, what might the issue be?

Checking the oil and that cap are literally the ONLY things I did.

Any help is appreciated.
 
1 - 1 of 1 Posts
Top