Acura World banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi everyone,
I need some advice please. 1994 integra auto with 63k original miles. Sit rep: while driving (w or w/out cruise on, full/nearly empty tank, after 5 mins or 45 mins on the road) the engine just shuts off. RADIO & TURN INDICATORS DO NOT WORK. Everything else (dome lights, emergency flashers, horn, headlights, etc) work. If I try to immediately start the car back up, nada- it doesn't even try to crank over. So I sit there for about 3-5 mins and Thank-you-Jesus, it starts back up. Did it once this halloween and started cuttnig back out this past week and now daily while driving. Replaced diff coil & fuel main/relay switch 2 days ago hoping that would fix it but nope. I would appreciate any input as to potential causes & estimated costs (broke college chick lol). Thanks :)
 

·
Registered
Joined
·
4,812 Posts
Since you've got no power whatsoever in the vehicle when the engine shuts off, the first thing I'd examine, are the battery cables. Follow them from the battery itself all the way to the ends, to check for anything that might be shorting or touching.

In this case, we also need to assess the condition of the battery when this occurs. To diagnose further, bring a voltmeter with you when you drive, and if it should happen again, use the voltmeter to measure the voltage at the battery when the system is dead. Then, remove the positive battery cable, and measure the voltage again.

If you get a very low voltage reading with the cables connected, but it comes back when they are disconnected, you have a short in the system. If it stays low either way, the short is inside the battery. If the voltage is good when tested, you may have an intermittent connection at a main fuse.

Give that a try, and I can help you work it from there if needed be. Good luck! :)
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Thanks for the input-however, the only things that also go out when the engine dies are the radio and turn indicators- everything else still works- lights(dome/console/head/foglights), horn, emergency flashers. If it had something to do with the battery, wouldn't I also loose power to those things?
 

·
Registered
Joined
·
4,812 Posts
I'm still thinking a short somewhere. There is only one point on the vehicle that those separate systems come into close contact, and that's the fuse box. I wouldn't be surprised if there were some type of odd corrosion on the back side of the fuse box. I've seen it happen in Integras before, where the sunroof drains become clogged and the water ends up overflowing.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
Hmm well I'll definitely take a look at the fuse box then. Albeit I don't have a sunroof, whiteytightey IS 17 years old. Thanks so much :)
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
Ok silly question perhaps: How do I "Fix" if it IS a corroded fuse box? Do you have a "how-to" website/guide/youtube recommendation perhaps-I'm in the midst of finals and would greatly appreciate any pointers as to how to fix this (is this something that would have to be replaced? Could I access the part in question myself or is would my mechanic have to do this -and about how long should it take him?) Thanks :)
 

·
Registered
Joined
·
4,812 Posts
Since you've got an RS, the scenario isn't as likely. However, it's not impossible. Something is shorting out systems in the car that are totally unrelated.....as in they don't have a root junction except at the fuse box, and of course the battery.

Rather than explain this to a good mechanic, a good mechanic should already have a better than fundamental grasp of how the system will work. If you're having the repair done professionally, I'd just tell them to "fix it" :)
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #8 ·
Thanks so much for your help! Even my mechanic has been stumped by this (and of course my car wouldn't act up while he had it...) I'll let you know how it goes :)
 
1 - 8 of 8 Posts
Top