Acura World banner
1 - 6 of 6 Posts

·
1998 3.5RL
Joined
·
52 Posts
I have the same problem with my 98 RL. Dealer cleaned injectors and it didn't go way.

The mechanic said it was due to torque and front wheel drive. It gets worse when the A/C is on. I only use Super Gasoline, Mobil 1 and injector cleaner every 3k miles, but the vibration you explain has not gone away.

I thought it was the motor mounts, but they said they were fine.
 

·
1998 3.5RL
Joined
·
52 Posts
Update?

M sister 2002 3.5RL is having this problem and I been hunting this Vibration since I bought the car for my sister. I think we solved this issues but I think and my Acura dealership came up with it could be the Balance, Crown and or Clam shaft they sit behind the motor closer to the firewall. Acura is droping the motor today. I let you know.

I know how fustrating it gets trying to solve a problem when know once can solve it. I still have an issues with my Integra that I have a CEL code 1457. Acura or my shop can not fix it. I had this CEL code since the year 2002.
Any news on this?
 

·
1998 3.5RL
Joined
·
52 Posts
vibrations in general have different sources or origins. but i know about one major defect on the RL's engine, which is definitely causing bad vibrations. and they have nothing to do with bad coils, tranny, engine mounts or whatsoever. and i know how to cure it. but unfortunately it costs something. but at the end it is much cheaper than changing parts by accident in an endless search for the cause of this problem.
Why so secretive? Fill us in already.:boink:
 

·
1998 3.5RL
Joined
·
52 Posts
:lol: that's funny, guys. yeah, i moved to LS400, but still driving the RL till it is sold.

to be honest, i don't know if to write about the solution here, because also acura america might read this info. and save a lot of money, which i spent on finding the source of this problem. and honda europe never gave a damn about my problems. they were ignoring me and my RL totally. they care only about those civics they sell over here. not about their best buy. talking bout customer relationship. so i'm pissed about honda right now and not willing to share any information with them. but i'm willing to help everyone of you as good as i can.
so if you have such problems, and you are sure it has nothing to do with the tranny or your suspension (it's easy to find out: if your engine vibrates in neutral and the car stands still, it must be the engine), send me a PM and i will do my best to give you some hints.
Well, then I guess mine is not the engine. Smooth as butter when in neutral. I'm leaning towards the torque converter as it's getting worse as the car ages. They looked at mounts and found nothing.

Any idea what a new torque converter is going to run? :bigcry:
 
1 - 6 of 6 Posts
Top