Acura World banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello, I have a 1996 Honda Accord EX 2.2 Vtech with a 5 speed manual. I have owned this car for not even 2 months and have already put about a grand worth of work into it. A couple weeks ago it would not start. It cranked but no firing. Figured it was either the fuel pump or filter, and being -20 out I'm not doing any of the work. I towed it to the local mechanic who then charged me $620 just to replace the distributor cap. When I went to pick it up, it started at least but then idled real bad. It loses power on acceleration almost dies when you slip the clutch especially when downshifting from 2 to 1 and 1 to N. I went in the same day and tehy claimed it ran perfect when they were done and nothing should be wrong. I left went to Oreilly used their engine scanner and it pulled P0303 #3 misfire, P0304 #4 misfire, and P1300 MultiClinder. Those were the codes it gave but along with that, CAT EVA O2S and EGR were flashing and MIS FUE CCM and HTR were on steady. any thougts as to what all this could mean? Im taking it in friday to have someone else look at it.

DLAC
 

·
Registered
Joined
·
5 Posts
dang, you got some bad issues there, try running some seafoam through it, check all plugs and wires, (did you check the coolant/oil? make sure your EGR is clean, and EGR ports.
sorry but i couldnt give you better option unless i really saw the car.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top