Acura World banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I recently bought a 2000 Acura RL that ran beautifully! For 3 day!! It died while i was driving down the road and would not restart. I called a tow truck and when driver arrived it started! He towed it to my place where it started many more times. Then 2 days later i go out to leave and it would crank but wouldnt start. Now it has no spark, no injector pulse, and the fuel pump doens not function. It also has no communication between scan tool and and ECM. i have tried 2 different types of scan tools with no luck. I located the fuel pump relay in truck and the control wire coming into relay is not getting power. i jumped power to relay and fuel pump cycles no but still cranks but wont start. I get no green key light on instrument cluster when i insert key, turn key to on position or go to crank engine still no green key light. i have both original Acura keys, one black with red emblem and one grey key. I dont know enough about how the
immobilizer functions and what it does to keep the car from starting, but I cant believe it would interfere with all three of the above mentioned issues, no spark, pulse and fuel pump. Both cam shafts are turning and it sounds like it has compression so i dont think its a busted timming belt. any help would be appreciated. I am new to the forum world so if i have posted this in the wrong place please let me know where i should be. Thanks in adavnce.
 
1 - 3 of 3 Posts
Top