Acura World banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
After replacing the starter, the car will only crank.. but not start.

I have checked/done the following

The car wouldn't crank, but the battery seemed fine. We replaced the starter, and now the car does crank, but won't start. Bought a new main relay, and that didn't change anything. The green key indicator flashes 5 times, then turns off, so I'm guessing it's not the immobilizer. I am using the valet key (don't know where the original is), but I don't think is an issue, as it has been working fine before, even when we've changed the battery out. My guess is it has to do with the fuel injection system, but we've changed the main relay, and I can hear the pump coming on. I've also done the fuel line devaporizing...

I am out of options.

Please help.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
PROBLEM FIXED!

I didn't find anything on ACURAWORLD that showed this so I hope this helps some others out. I put a new starter in my car (it did need one) and a new main relay (turned out I didn't need it). I knew the immobilizer was fine, and was pretty certain there was nothing wrong with the ignition.

Finally, there is a 15amp fuse under the hood, labeled ACG, which allows the rear lights, alarm, and some other functions to work. It apparently also controls the main relay. Replaced this tiny fuse, and BAM, car started right up.

I hope this helps someone out there.
 
1 - 4 of 4 Posts
Top