Acura World banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have a 2005 Acura TL with 150K. I had my 3rd gear completely replaced and all gaskets replaced in 2011.

The issue I am having is that my transmission acts up really bad when the engine is cold. Once the engine is warm, the car really drives like a dream. I have been letting it warm up for about 10 minutes for the past year and a half when the engine is cold.

When engine is cold and I try to drive, the issue usually occurs getting from first to second. RPM goes up to around 4000 and then it tries to change and jerks really really bad, I avoid this at all costs. At that time I usually put the car in Tiptronic to see if the car is in gear, the disaply is blank and the car is not in gear...although I feel like it has jumped to 3rd. The reason I say that is because if i accelerate, I do go but it takes a while to get moving. I have read many of the forums, do you recommend changing the transmission fluid pressure switches? (2 of them in base model?) or I've also read that oil pressure sensor might help.

CAN YOU PLEASE HELP! I am tired of sitting waiting for my car for 10 minutes to warm up. If there are details I left out, please let me know. I am going to do another 1x3 ATF change soon as well, was hoping to replace any sensors or switches while doing this Thanks in advance for any help!
 

·
Registered
Joined
·
1 Posts
2004 Acura Tl transmission

My 2004 Acura Tl was doing the same thing, if I did not allow it to warm up, the transmission would act like it would not change, then it would change hard. this being going on for about a year. Eventually when I drove long distance about a hour it was start jumping gear and I had to turn my car off and allow it to cool down. I took it to be put on the machine and I was told my transmission were going out. I am getting it replaced as I speak
 
1 - 2 of 2 Posts
Top