Acura World banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 · (Edited)
Hello all, looking for some advice here. My fiancé has a 2012 acura mdx with around 130k miles. Recently we were traveling and when coming down a large hill the trans wouldn't shift and was holding at 3k rpm down the hill. We pulled over, threw it in park and then tried down the hill again and the same situation happened. Pulled over again, turned the car off for a few minutes and let it sit. Decided to head back up the hill to try to get into a town with better service. 1st gear was fine, 2nd gear fine, went to shift into 3rd and it went from 2k to 4k rpm and shifted hard. Pulled over and decided to have it towed to a garage. In November we had the transmission flushed since that's what it called for service wise (not sure if it was done the 3x3 method or just drained and filled). Not sure if maybe a solenoid failed or a line is plugged up causing this issue. This is literally the first time this had happened. Also noticed the fluid on the dipstick was about half up to the hot line, not sure if low fluid is the culprit or what. The garage we had it towed to said it would be a 4 plus week wait to have them even look at it. Any input would be greatly appreciated. I'm great with general mechanic work and engines, transmissions are out of my wheel house. Fairly new to the acura/Honda world as I'm mainly a Jeep/ram/dodge type. No weird smells or anything else out of the ordinary happened either, no check engine lights at the time.
 

·
Administrator
2018 Acura RDX Tech, AWD
Joined
·
56 Posts
Hello all, looking for some advice here. My fiancé has a 2012 acura mdx with around 130k miles. Recently we were traveling and when coming down a large hill the trans wouldn't shift and was holding at 3k rpm down the hill. We pulled over, threw it in park and then tried down the hill again and the same situation happened. Pulled over again, turned the car off for a few minutes and let it sit. Decided to head back up the hill to try to get into a town with better service. 1st gear was fine, 2nd gear fine, went to shift into 3rd and it went from 2k to 4k rpm and shifted hard. Pulled over and decided to have it towed to a garage. In November we had the transmission flushed since that's what it called for service wise (not sure if it was done the 3x3 method or just drained and filled). Not sure if maybe a solenoid failed or a line is plugged up causing this issue. This is literally the first time this had happened. Also noticed the fluid on the dipstick was about half up to the hot line, not sure if low fluid is the culprit or what. The garage we had it towed to said it would be a 4 plus week wait to have them even look at it. Any input would be greatly appreciated. I'm great with general mechanic work and engines, transmissions are out of my wheel house. Fairly new to the acura/Honda world as I'm mainly a Jeep/ram/dodge type. No weird smells or anything else out of the ordinary happened either, no check engine lights at the time.
Welcome to the forum. Hopefully someone here replies to your post soon.
 
1 - 2 of 2 Posts
Top