Acura World banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Just took delivery of a new 2013 MDX Tech. My turn signals occasionally do not work, which is maddening. I took it to the dealer (Precision Acura of Princeton) a week ago and they couldn't find anything wrong. I am taking it back again with only 850 miles. Any ideas? This is my first Acura (former Honda buyer) and a very disappointing start, so far...

Also, the trailer stabilizer light came on a few times and seemed to interfere with the turn signals. This was the reason for the first trip to the service department. While the trailer stabilizer light issue seems fine, the turn signal problem was not addressed.
 

·
Registered
Joined
·
4,812 Posts
The best thing in this circumstance is to approach it as a physician would to a medical issue.

Note the conditions under which it occurs, even if you don't think it would matter. Time of day, type of turn, how long after the last shutdown, etc......try to establish some sort of pattern that can potentially be replicated by the dealership, enabling them to attempt to duplicate the conditions and solve the issue.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
The best thing in this circumstance is to approach it as a physician would to a medical issue.

Note the conditions under which it occurs, even if you don't think it would matter. Time of day, type of turn, how long after the last shutdown, etc......try to establish some sort of pattern that can potentially be replicated by the dealership, enabling them to attempt to duplicate the conditions and solve the issue.
Good advice. The dealer has involved engineering and believes there may be a bad connection to the fuse box. This would probably explain the multiple glitches. Have to wait and see as the parts are on order.
 
1 - 3 of 3 Posts
Top